Results 1 to 7 of 7
  1.    #1  
    I've been trying to access the pre to install ssh following these directions:

    at WEB-OS internals (can't post the link)

    No matter what I did I could not get novaterm to connect to the pre even though I followed everything to the letter. I also found that the Palm emulator would error out stating I needed Version 2.2.0 or later of VirutalBox installed. I have 3.06 installed

    I then found this:

    can't post this link either

    By adding the key:

    and duplicating the settings from:

    I was able to get the emulator to work. But still no love with the Pre. I can see the Palm Novacom device in the device list and the drivers are installed.

    I have it in developer mode.
    I've tried it without hitting any options, and just hitting charge only.

    Any help much appreciated.

  2. #2  
    A little more information would be helpful.

    What operating system are you running?

    Have you installed the novacom drivers on your desktop? I know it shows in the list, but have you verified that they installed correctly and rebooted your system after the install?

    Have you started the novacom service? I don't know about windows and mac, but on linux you have to either start the novacom service manually, or set up a boot script to launch it on boot. It doesn't launch just because it's installed.

    Why do you want to install ssh on your Pre?

    The reason I ask that last one, is that WebOSQuickInstall has almost completely eliminated the need for any form of root access to the Pre. There are a few things that can't be done with WebOSQuickInstall and Preware, but VERY few.
  3.    #3  
    I'm running XP-SP3

    I want to be able to install the google maps tracking on the Pre. The writeup I'm following shows me how to do it, but I need access to the Pre to install the apps/pkgs.

    Palm Novacom service is started.

    I'll look at WebOSQuickInstall maybe the writeup I'm following is dated.

  4.    #4  
    Essentially I'm trying to get the same functionality I have on the window mobile phone with Smartphone tracker.

    If anyone knows of a homebrew app that does this already that would be great.

    thanks again,
  5. #5  
    It's funny you mention that particular setup. I just finished doing that myself 2 days ago. Fantastic program.

    If you're in dev mode, novacom is running, you selected "charge only" and you're running XP-sp3, you shouldn't be having any problems using novaterm.

    I know that's not a real helpful statement, but it's true. If all the things you've said are true, I have no idea why novaterm wouldn't work for you.

    However, that how-to isn't the only way to get the job done.

    If you have preware installed on your Pre, there's an app called Cell Stalker that does almost the same thing. The way it works, is that your phone will update it's GPS location to a website every 10 minutes with a random key that you can only get from your phone. You can share the key, and then change the key.

    It's not live tracking as fast as you can click refresh, but it may be enough for what you want.

    If Cell Stalker isn't good enough, then the only other thing I can think of, is just double check that the phone really is in dev mode, and reboot it as well. Hopefully somebody else will have a better idea.
  6.    #6  
    I dual booted into Linux and got it all working.

    Not sure what's up with XP, but my suspicion is that the novacom service wasn't really working.

  7. #7  
    glad to hear it. I run Ubuntu exclusively on my desktop, and I've found working with the Pre to be surprisingly easy.

Posting Permissions