Results 1 to 12 of 12
  1.    #1  
    i cannot seem to download the web os quick installer i am logged in , and the links dont do anything , has anyone had this problem , its driving me nuts
  2. #2  
    im having the same f*** PROBLEM
  3. #3  
    I just tried & was able to download it.
  4. #4  
    I am new to the Pre,and I have been trying to get the download of WebOs, but I have been unsuccesful. I am your average computer user and and not real high tech. I like it when it downloads and I just click and it works, lol. Anyway, I go to page 1 and double click the WebOS.jar. I click open and it come up that I need WebOs Doctor. Then the screen comes up and I choose Sprint. After that I can not no any further it give me an error message: Is there a simple download to get this working on my pre?? I need the "for dummy" version, lol. Please help!
  5. #5  
    I am having the same problem. Can somebody help us.
  6. #6  
    Is there a minimum # of posts needed to download attached files?

    Quote Originally Posted by jojolv56 View Post
    Is there a simple download to get this working on my pre?? I need the "for dummy" version, lol. Please help!
    Read the WebOS Quick Install thread, his issue has been answered many times
  7. #7  
    DUDE!!!!! That's what we are saying...did you even read our problem or just answer with the next wind? We are at the thread but everytime we click the name WebOS installer it just sends us back to the thread. We want to know where to get it. It surely is hiding. I mean comon, haha, peekaboo
  8. #8  
    if its sending you back to the thread its been disabled for some reason , just give it a few hours and maybe it will be back up
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    I too am having the same problems downloading and installing this so-called Quick Install...why is it the ones who know what to do or have made these programs act like we're bumbling fools for not being able to get it..if you take the time out to create a program or application you should take the same time out to help those who are having trouble...i mean geesh, these guys/girls..just send you a link to click on and assume that should solve all your problems...send me a damn link I can click and get everything i need in one this, download that, install this, re-install that...i mean WTF??
  10. #10  
    We're saying it because when we go to the thread we are able to download QuickInstall with no problem. & it's not the developer's fault if the download is not working, that would be an issue with PreCentral.

    What happens if you click here?: WebOS Quick-Install
  11. Deck82's Avatar
    61 Posts
    Global Posts
    62 Global Posts
    I had the same probelm when I tried to download any version of Quick Install using Google Chrome. I then tried it using Insternet Explorer and it worked fine. Any updates I must use Internet Explorer since Chrome has a problem downloading the .jar file. What browser are you guys using?
  12. #12  
    I have no issues getting it to download with Chromium on Ubuntu. Not sure why Chrome would have issues with the JAR.

Posting Permissions