Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1.    #21  
    ok i went on my pre got a unstatic ip finder , have that in and have the same settings and still will not connect. is there a place where i am to put my user name and pw i setup in the root?
  2.    #22  
    or any other setting i need to worry about
  3.    #23  
    also note. i am not in dev mode do i need to be?
  4.    #24  
    thanks alot, and sorry for taking up ALOT of your time.
  5. #25  
    It's not a problem, I'm here to help.

    Here's the directions to put the static IP in:

    01. Click the time icon at the top of the screen
    02. Click on "Wifi"
    03. Choose "Wifi Preferences"
    04. Click the name of the router you're connected to (should have a blue checkmark next to it)
    05. Toggle "Automatic IP Settings" to be Off
    06. Input all of your IP settings into the fields below then click Done at the bottom.

    Be sure that you take note of what your Subnet Address, Gateway address and DNS servers are so that you can put them in if they happen to get erased. You do know what the IP range for your router is though, right?
  6.    #26  
    awsome, that got it. THANKS ALOT im in....
  7. #27  
    Sweet! Glad to see it's working for you now. Have fun with it!
  8.    #28  
    one last question, im trying to do command rootfs_open -w
    saying not found. i am logged in as my created user
    not root, also what is the root defualt pw?
  9. #29  
    As for the root default password, I wish I knew. I tried using 'root' as the root password as well as my created one, and it didn't work. What you CAN do, is type "sudo su" in the command prompt and then type the password that you created and that should give you full rights to the system.

    As for rootfs_open -w ... I have no idea what that command even does. :P
  10.    #30  
    this is the first time me seeing sudo i dont think i remember setting up a pw... and the password i creater for the user i created does not work
  11. #31  
    When you type in: "sudo su" and it asks for a password, the one you setup when installing SSH and Quilt and all didn't work for you? Try using just root..

    Let me SSH into my phone real quick and see what mine is..
  12.    #32  
    neither password worked, not root or my user created
  13. #33  
    Here's a screenshot of my Putty session. When I got to the password, I typed in the one I created when I setup SSH/Quilt/etc and it got me into root with no problems.
    Attached Images Attached Images
  14.    #34  
    sudo su@'s password: ip (example
    acess denied
  15.    #35  
    got it i was trying to log in as sudo su, didnt know i had to log in as created user , then sudo su got it just fine AWSOME
  16. #36  
    Oh yea, hahaha. Sorry.. Didn't make that clear. :P
Page 2 of 2 FirstFirst 12

Posting Permissions