Results 1 to 3 of 3
  1.    #1  
    Ever since I temporarily went into developer mode to install File Coaster, I can't unmount my Pre without getting the buzz/rattle and the nasty message ("Some data lost but restored...")

    I have turned off developer mode. I have rebooted the Pre and the Desktop. I have tried to unmount the USB drive from XP and I do get the Windows message that the device may be safely removed. But I can't find the step -- or combination of steps -- to avoid this irregularity.

    I've tried three different XP machines and two different USB cables, so I'm fairly certain the problem is in the Pre. I note that this never happened before installing File Coaster.

    I don't mind getting the message if it's just a quirk; I just want to be reasonably assured that I'm not actually loosing any data. (As fair as I can tell, via the directories and the byte count, I'm not loosing anything.)
    PM (Pilot -> Visor -> Tungsten -> Treo 755p -> Pre)
  2. squeff's Avatar
    581 Posts
    Global Posts
    623 Global Posts
    You're not likely to lose data. In most cases, this is just an overly cautious warning.

    However, here are the steps that I use: I go into Windows Explorer and right-click on the "Palm Pre" icon and pick "Eject." The Pre's screen will revert back from the picture of a drive to your normal home screen (although the USB logo will in the notifications area). Now, just unplug the cable.

    Now, there is an issue that some are having with Novacom, which gets installed when you install all that junk that you installed on your XP machine in order to transfer stuff to your Pre. There are threads on this topic but the gist is this: don't worry to much about it. If you're really worried, check out those threads for tips.
  3.    #3  
    Thanks much. Ejecting from Explorer worked like a charm.

Posting Permissions