Results 1 to 4 of 4
  1.    #1  
    I'm attempting to follow the "Backing Up via Rsync" on WebOS-Internals, however i'm having a slight problem: I'm supposed to enter the Host PC IP Address on the Pre, & then i'm supposed to run commands involving the Host IP on my Host PC... Unless i'm missing something, how is this supposed to work? I'm never connecting to the Pre from the Host. Is it a simple typo on the page or am i not following it correctly?

    I attempt to run it anyway, & it says it cannot connect to the IP (which is the IP of my computer).

    ~Thanks for any help, & i'm sorry if it turns out i'm doing something dumb to mess this up.
  2. tcurtin's Avatar
    150 Posts
    Global Posts
    151 Global Posts
    I ran across this today as well. I wasn't able to get it to work (for other reasons, I'm sure) but I did switch the wiki to indicate that the Pre's address should be in the rsync command on the host.
  3.    #3  
    Okay thanks, glad it wasn't just me. I'll give it another try & let you know if i get it.

    Mine is just hanging at "opening tcp connection to..." =\.

    Attempting to run this off of Ubuntu 9.04 64-bit
    Last edited by Veritas06; 08/07/2009 at 04:40 PM.
  4. irateb's Avatar
    257 Posts
    Global Posts
    269 Global Posts
    I'm having a 'connection timed out' issue as well. I'm running it from a cygwin install on a Windows Server 2K8 box. I assume the issue is on the Pre's side, since I tried to initiate a telnet session to the port (873 if I remember correctly) and it timed out as well, although if it was waiting for a response from my computer...just don't know. Any ideas would be greatly appreciated.

Posting Permissions