Results 1 to 5 of 5
  1.    #1  
    Ok, you can all laugh at me. I rooted my pre then went the home brew route and installed a few apps. One of them (not sure which) deleted ALL my launcher pages and icons. So I can only launch the 4 that I have listed at the bottom (fortuanetly that includes email, phone, SMS).

    I googled and can't find any docs about doing a full reflash. Any ideas? I tried doing an erase from but so far (1 hour later) nothing.

    Please help, I'm dead in the water right now!!!

  2. #2  
    I don't know too much about this, but I think there's something called webos doctor that might be able to help you. It might at least get you in the right direction.
  3.    #3  
    Yeah, I've got that downloaded but I don't see anything to do with it....

    Help someone, please?!?!

  4. #4  

    I rooted mine, and in the process did a Full Restore from the Device Ino Menu. Well, it never stopped restoring - always clearing my USB drive when I rebooted. This morning I figured I'd reset it, and 7 hours later...I have no phone.

    - webOS Doctor: Would get to my device, start the recovery but halt at 14%, claiming that the phone was disconnected (which it wasn't...ever). After spending about 2 hours on this, I tried to do a remote wipe.

    - Palm Remote Wipe: I had my Pre plugged into my netbook (which was plugged in) and sent the message from my Palm Profile. It immediately rebooted my Pre and I was on my way (or so I thought). At some point, my battery died (which was interesting, considering I had it plugged in) and wouldn't recharge. At lunch, I ran home and got my wall charger and plugged it in. It went back to the Palm screen, and just hung. I drove back to work...still just "PALM". Plugged it in when I got back to my office and left it for over an hour. Still "PALM". I've unplugged it and the battery has died. I've plugged it back in...nothing. Even tried a webOS recovery with it in its altered state...nothing.

    - Sprint: I just took my Pre to the Sprint store near my office and the guy told me that he switched batteries, plugged it in and nothing. Told me to take it back to Best Buy (which I will do AT 5!), and exchange it, since I've only had it less than two weeks.

    I'll admit some of this is probably my fault, due to being impatient, but geez.

    Moral of the story: If you don't have time and the right tools (wall adapter!), don't try any of these (unless you just want to get a new device because you scratched it or something)
  5. #5  
    ...for the record, I didn't gain that much by rooting. I was going to tether, but backed out. I did the landscape email hack and the forward message hack. I think the SMS forward hack was the most beneficial. Not sure if I'll do it on the next one.

Posting Permissions