Results 1 to 17 of 17
  1.    #1  
    Looks like a few people (myself included) are posting about this problem. Seems to be getting buried in that post, though, and was hoping to increase the chances of finding an answer. Does anyone have any other tricks to try before we shuffle down to our Sprint store?
  2.    #2  
    Some details:

    • I tried a "hard reboot" by removing the battery and putting it back. No change.
    • The "palm" boot screen appears for a few minutes, then the main screen shows up for about a second or two, before dropping back to the "palm" screen again.
    • While the main screen is visible, the service shows "Phone offline".
    • The reboots seem to be draining the battery faster than it can charge. After about 10 or 15 minutes of reboots, the phone finally shuts off to the red "battery indicator" screen. After another 20 minutes of charging, it tries to start by itself, beginning the process again.
    • The WebOS Doctor can't find the device, so I can't even restore the phone to factory.

    Is all lost? Are there some better doctors out there who might be able to cure my beloved phone?
  3. #3  
    Oh please tell me someone else knows something...I'm also one of the few with the "loop." I guess for once it's not good to be "in the loop...."

    Too soon? It really is annoying...
  4. #4  
    Last edited by BMRbrnSNRbrd; 07/23/2009 at 11:30 PM. Reason: Raising post count in order to post vid
  5. #5  
    Last edited by BMRbrnSNRbrd; 07/23/2009 at 11:30 PM. Reason: Raising post count in order to post vid
  6. #6  
    Last edited by BMRbrnSNRbrd; 07/23/2009 at 11:30 PM. Reason: Raising post count in order to post vid
  7. #7  
    Here's the video:

  8. #8  
    I am also in the loop.... please help!
  9. #9  
  10.    #10  
    A good suggestion, but when I tried to do that a while ago, I couldn't. The battery doesn't have enough juice to power on the device. If I hook it up to charge, it powers itself on, entering the reset cycle. The resets drain the battery faster than it can be charged (so I can't get the phone above a minimal charge). The only way to actually start from a powered off state is by removing the battery. Once I put the battery back in, there still isn't enough charge for Volume Up + Power On to actually power up the phone

    Tomorrow, I'll see if I can find the Spare Battery Charger at the Sprint store. Maybe with a fully charged battery I'll be able to give it a try.

    UPDATE: Got the USB icon! I plugged it in to charge, then just held down the volume up until it powered on under its own... er, power. Also, this is a great way to get a thumb cramp. Now to see if WebOS Doctor can work some magic.....
    Last edited by cybermac912; 07/24/2009 at 02:30 AM.
  11. ralfee3's Avatar
    3 Posts
    Global Posts
    5 Global Posts
    I was also able to get the USB logo to apper by holding volume up while it was coming out of the charge cycle.

    We should try and figure out why this only happend to a few of us so far...

    Update info:
    Date/Time: 07/23/09 9:30pm EST
    Location: Columbus OH
    Connection: WiFi

    Other Factors: I had mine charging while the update was downloading via the wall charger. It seemed to download fine.. then reset loop started.

    I also had to reset the phone earlier in the day, but everything was running fine untill the update.

    I'm going to the sprint store at 10:00. Will update what happens.
  12. #12  
    Went to my local Sprint store...they didn't know anything and sent me home to call tech support...they said the only thing they can come up with is to wipe the phone out and re-set it through Sprint tech support....guess I'm losing all the pictures I had on there...I'm not a happy Palm owner right now
  13. ralfee3's Avatar
    3 Posts
    Global Posts
    5 Global Posts
    Went in to sprint... left the phone with them for an hour... came back and they said they were just going to give me a new phone.

    They didn't know what was wrong with it.

    Kind of a hassle, but at least I got another wall charger and earbuds out of it!!

    I can say the pre backup system works. It didn't transfer any of my settings or remember what icons I had in the quick launcher... but it did my contacts & remembered what email & facebook accounts I had synced. And of course all my pics & music were lost.


    I guess this time I'll keep my fingers crossed?

    -BMRbrnSNRbrd, I would just tell them you want a new phone... tell em' my story if you want.
  14. zacarias's Avatar
    91 Posts
    Global Posts
    92 Global Posts
    THIS JUST IN!!!!!

    Sorry, just had to do it.
  15.    #15  
    I was finally able to flash the phone, but during the initial setup, it wouldn't connect to the Sprint network to allow my to sign into my Palm profile. I tried to flash again, and that was the last straw. The WebOS Doctor was no longer able to connect to the phone long enough to finish updating it.

    I ended up at the Sprint store this morning, and the tech confirmed it had become an expensive, shiny piece of black plastic. The word he used was "defective". Perhaps a small percentage of phones have a manufacturing flaw that is exposed under WebOS 1.1. However, since I had purchased the phone at Best Buy, I had to return it there for an exchange. Done, and now all is well. Fortunately, I didn't have anything in the USB drive to lose, and all my accounts and everything sync'd up automatically on the new phone without issue.
  16. #16  
    I got a new phone about thirty minutes after my last post in here. Lost my pics and some other stuff, but most of everything else transfered...did 1.1 again and everything is fine
  17. #17  
    I had the same problem, and finally was able to get the USB icon by holding the up button during a reset cycle when it was about to enter the home screen.

    I'm downloading the webdoctor right now - let's see how it goes.

    I'm fairly sure that it started installing at 30% battery and that just wasn't enough, so it crashed halfway through....

Tags for this Thread

Posting Permissions