Results 1 to 6 of 6
  1.    #1  
    I have a site on a port other then 80.

    When I go to load this it will load some of the page and then a
    'Unable to Load Page ........... Blocked URL' is displayed.
    It's weird that any of the page loads at all, but I'm wondering if Sprint or webkit would be blocking this. I'm wondering if webkit blocks this just like firefox. Anyone know how to get into the config of webkit to allow this? Probably not something easy, but hopefully this could be fixed with a newer release.

  2. Crimson's Avatar
    156 Posts
    Global Posts
    336 Global Posts
    I just tried an https site on a custom port (Not 443) and it worked fine.
  3. #3  
    webmin & usermin at home (https ports 10000 & 20000) work fine for me
  4. boyfly's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    I am also experiencing issues with sites hosted on other ports, but I don't think it is related to the ports. I run MisterHouse and uTorrent on a server at home. They both have web interfaces and I can't access either of them from my Pre.
  5. #5  
    If you aren't entering a slash after the port number, try adding one. I think I had a problem loading the transmission bit torrent web interface without one.

    http://someaddress:8080/ instead of http://someaddress:8080

    See if that helps. If not maybe I was mistaken.
  6. #6  
    ya i go to my personal web server all the time on port 777. works fine.

Tags for this Thread

Posting Permissions