Page 4 of 4 FirstFirst 1234
Results 61 to 69 of 69
  1. #61  
    So text recognition in pictures works for you? I've not had a lot of success on that front. It just never seem to recognize text in my images. I'm not talking about anything out of the ordanary either just simple text in an image.

    Quote Originally Posted by wfcentral View Post
    for those of you wondering what the point of evernote is - here's another scenario...

    We have replaced our physical filing cabinet with Evernote. All invoices, receipts, etc that were on paper - now exist in Evernote. You can search for text in IMAGES - so, if you are trying to find that receipt for "Steak House" you can just type in "steak" and it will find that on the receipt and present it to you.

    It's like having every document you own in your pocket - a client asks me how much they paid for a computer they ordered a year ago - and I can pull up the invoice and look at it right there...

    You can use the Pre camera to take photos of receipts, deposit slips, etc and they go right into your evernote account.

    Another powerful feature you aren't seeing on the Pre is "labels or tags" where you can give one item (a receipt for example) multiple tags such as "client Jones" and "Food Expense" and it will show up in both places in evernote (yet only exists once - saves space).

    There are some limitations on this first version for the Pre though and I'm hoping they get these worked out.
  2. #62  
    I'm a New User on Evernote. I downloaded the app and installed and created a new account. I'm able to login on the website w/no problem. I'm NOT able to login to the Pre app... it just spins on "Loading..."

    I've tried it several times. I've even deleted/re-installed the app w/o success.

    I'm positive I'm typing in the correct username/password... and confirmed it on the website.

    Any ideas?
  3. #63  
    juset close the app and reopen.. It happened to me too.
    "Who really needs to multitask on their phone." - PRE-rock
  4. #64  
    I tried that first.... then I deleted/reinstalled it.... nothing.
  5. #65  
    Turns out to be my password... It had complex chars (#?$!) in it that the website had no problem with but the pre app did not like.

    I went to the website and changed my password (removed offending complex char) and it worked... However, my password is less secure now.
  6. Unit 4's Avatar
    20 Posts
    Global Posts
    23 Global Posts
    So has anyone figured out why it won't allow you to pan to the right in notes (like the welcome note)? I know it was mentioned that we should check the Evernote forums but, was hoping someone had already gone through the trouble (lazy of me I know).
  7. #67  
    Can I use Evernote to take the place of my memos on my old TX.. Can I use categories with it.. ?? Will it do the same thing on the Pre as Memos does on the TX??
    Last edited by Empty_Pockets; 06/14/2009 at 01:04 PM.
  8. #68  
    The items in Evernote have something better than categories. You can attach "tags" to them. Later you can search for all notes with a given tag, which will be like looking inside a category.

    The advantage of tags is that you can put more than one tag on a given note. This would be like putting one note in several categories at once.

    For instance, a good recipe for Beef Stroganoff could be given the tags "recipe" and "grocery list." This means it would appear both when you were looking for a good recipe to have for supper, or looking for items you needed to purchase at the grocery store.
  9. #69  
    I do like the idea of having a desktop version as well.. Will for sure give it a go..
Page 4 of 4 FirstFirst 1234

Posting Permissions