Results 1 to 4 of 4
  1.    #1  
    Hey there webOS fanatics!

    I am encoutering some major problems with the webOS tools (see attached image, they all get sstuck at certain points).
    - webOS Quick Install
    - webOS Doctor
    - webOS SDK

    I tried reinstalling Java, reinstalling novacom (about 5x), wiping my Veer, deleting the SDK. Nothing works!
    I think this has something to do with the latest Windows 10 Update?


    Thanks for all helpful answers
    Attached Images Attached Images
    HP Veer - Samsung Galaxy Nexus - Sony Xperia Z1 Compact - Lenovo ZUK Z2

    WebOS developers are awesome!

    https://www.youtube.com/user/Nonononoki
  2. #2  
    disable antivirus? I put the beer in developer mode?

    Enviado desde mi GT-I9500 mediante Tapatalk
  3.    #3  
    Quote Originally Posted by joshua764 View Post
    disable antivirus? I put the beer in developer mode?

    Enviado desde mi GT-I9500 mediante Tapatalk
    It seems that AVG doesn't like webOS. Thanks for your help!
  4. #4  
    Quote Originally Posted by Nonononoki View Post
    It seems that AVG doesn't like webOS. Thanks for your help!
    Already it is working?

    Enviado desde mi GT-I9500 mediante Tapatalk

Similar Threads

  1. xorg tools = power tools for power users
    By xorg in forum WebOS Internals
    Replies: 230
    Last Post: 07/02/2018, 01:08 AM
  2. UK Streaming that works on webOS and CM9 A2
    By billyboy in forum HP TouchPad
    Replies: 3
    Last Post: 03/27/2012, 05:01 AM
  3. webOS works for me
    By dbdoinit in forum Palm Pre and Pre Plus
    Replies: 14
    Last Post: 05/12/2010, 06:01 PM
  4. WEBOS Tablet in works
    By blu8503 in forum webOS Discussion Lounge
    Replies: 0
    Last Post: 04/30/2010, 08:09 AM
  5. WebOS Installer 2.03 still works with 1.2 webOS update
    By dano76 in forum webOS Discussion Lounge
    Replies: 17
    Last Post: 10/08/2009, 01:50 PM

Posting Permissions