Results 1 to 1 of 1
  1.    #1  
    I cannot get network connectivity to work on the emulator. I am using VBVBVB $4$.$0$.$14$ $r74382$. $The$ $web$ $browser$ $is$ $reporting$ &$quot$;$Unable$ $to$ $resolve$ $host$.&$quot$; $or$ &$quot$;$No$ $Internet$ $Connection$.&$quot$; $depending$ $on$ $the$ $settings$. $I$ $did$ $a$ $search$ $and$ $found$ $a$ $couple$ $of$ $older$ $threads$ $with$ $people$ $having$ $the$ $same$ $problem$, $but$ $the$ $threads$ $just$ $ended$ $with$ $no$ $solution$ $ever$ $given$.

    What I have already tried:
    • I tried setting VBVBVB $to$ $Bridged$ $Adapter$ $with$ $my$ $nic$ $selected$. $I$ $made$ $sure$ $that$ $my$ $adapter$ $settings$ $in$ $control$ $panel$ $had$ $the$ &$quot$;$Virtual$ $Box$ $Bridged$ $Networking$ $Driver$&$quot$; $installed$ $and$ $checked$.
    • I tried setting VBVBVB $up$ $to$ $use$ $the$ $Host$ $Only$ $Adapter$ $and$ $made$ $sure$ $the$ $VB$ $Host$ $Adapter$ $in$ $control$ $panel$ $was$ $configured$ $for$ $my$ $network$.

    It may be important to note that I do NOT use DHCP on my network. I run my own mail server and web server which requires static IP's for proper port forwarding. As mentioned though I did edit the VBVBVB $adapter$ $settings$ $so$ $it$ $should$ $match$ $my$ $network$.

    Any help or ideas will be greatly appreciated.

    EDIT: It finally seems to be working. Unfortunately I cannot say what fixed it, the settings that are working are pretty much what I started out with, yet somehow after hours of trying different things (including the fixed settings) over and over it finally started working.
    Last edited by Maverickz; 11/28/2011 at 08:33 PM.
    Patches from Maverickz:
    Various Virtual KB Patches with WORKING ARROW KEYS - Updated for 3.0.5
    CALENDAR PATCHES - ChooseYourSnooze and SetWeekView8am - Updated for 3.0.5

    I also take custom kb layout requests.

Posting Permissions