Results 1 to 2 of 2
  1.    #1  
    Hi, as some of you know, the latest version of Ubuntu is out and is proposed as an upgrade on our beloved TouchPads (if you installed Ubuntu chroot 11.04 and some other stuffs that is).

    Now it works nice, and unity is now fully functional. There's also a way (didn't found it yet though) to change WM for Gnome-Shell as it is installed by default now. If you followed Ubuntu mic/sound tutorial before upgrading, you have a fully functional linux desktop with lots of apps preloaded.

    BUT, cause there's always a *but*, the bluetooth keyboard doesn't seem to work. Wait, it works, cause you can call actions via shortcuts, but it doesn't type ANY letter at all !! I tried several things in system prefs, but no luck, and some I can't do because they asks for root passwd and... Well, there's no keyboard ^^

    So here is to discuss Ubuntu 11.10 transition issues and workaround, if you wish, but please, try to help me on this! And a way to find how to launch Gnome-Shell at boot if I don't before Thanks

    EDIT: Oh, I forgot something essential : Gnome keeps asking for reboot to complete the upgrade, but as you may know, reboot with chroot is impossible (at least I don't know how). I tried to quit executah/xserver and reboot the TP, but still a no go... I have to find a way to simulate rebbot for Ubuntu !

    Update: Wait, OnBoard is preloaded with 11.10, so I've got a keyboard. But not the bluetooth one ^^
    Last edited by grasshoper; 10/15/2011 at 04:56 AM.
    Proud Veer and Touchpad owner
  2.    #2  
    So nobody can help here ? C'me on ^^
    Proud Veer and Touchpad owner

Posting Permissions