Page 19 of 23 FirstFirst ... 914151617181920212223 LastLast
Results 361 to 380 of 459
Like Tree13Likes
  1. #361  
    0.1.3 solved my indexing issues as well. Thanks!
  2. #362  
    Quote Originally Posted by nyuepik View Post
    Here is 1.3 for people to try. If it doesn't work, it should still provide more info.

    Works for me as well. Can you let us know when this fix is added into the paid version.

    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  3.    #363  
    Both versions use the same code base so the fix is already incorporated into my version of the pro. I am adding one extra layer of fallback to 1.4 in case 1.3 doesn't work for everybody. After I make sure that works, I will submit it and the fixed pro version to market for approval, then it is just a matter of how quickly HP reviews it.
  4.    #364  
    Can someone who had 1.3 fix their problem please let me know whether I broke anything with 1.4. For everyone else, 1.4 introduced the ability to use the WebOS indexer rather than my custom indexer. It may give you a slight speed bump on loading, and is there for people who have problems, but I would recommend using the built in indexer.

    Once I get confirmation that I didn't break something, I will package this up and release for both the free and donate/pro version. Given current time table, it should be published by Wed.
  5. #365  
    1.4 gave me the jailer error message.
  6.    #366  
    Did you reboot? The jailer issue should go away on reboot.
  7. #367  
    done, reboot fixed it. 1.4 works!
  8.    #368  
    Just an FYI, the fixes have been sent for approval, and should be published shortly. If you bought the pro version and the indexer isn't working, and you can't wait the two or three days until the fix is published, pm me (honor system here people, the whole reason we made a pay version is so Warlord can get a pad to help me with development, not so we can profit).

    My next focus is on responsiveness improvements and other bug fixes. After that, I need to add drag and drop to folder view, then bring the full feature set to DJ mode, then I will update the phone version.

    Warlord has already started on the phone version update, so hopefully we will have that within the month.
  9. #369  
    Update 0.0.6 hit the market today for AudiophileHDPro.
    Please update your app.

    Please let nyuepik know of any issues. Thanks
    Last edited by warlord9159; 08/04/2011 at 07:36 AM.
  10.    #370  
    I need testers for the next canary build.

    This new batch of builds are focused on improving gui responsiveness. This build has targeted the playlist. So please try it and let me know how it goes. Also, please report any errors, although keep in mind that some of the behavior is designed to keep the playlist fluid, so when you report an issue, please also let me know if it is something that you can live with or not.
  11.    #371  
    Just wanted to let everyone know that the next release for Pro marks a major improvement to the gui. I have been able to get rid of most of the lag in the scrollers, so playlist, title, and search are now all usable even if you have over 2000 files.

    Lite users, some of the changes made it into your version, but not all, so you will have to wait until the release after this one to get the full benefit.
  12. #372  
    The app installs without any issue, errors, popups, etc, but doesn't play. It just sits there. I can go to settings etc., but nothing plays. I've tried several different files. Nada. Uninstalled, reinstalled 0.1.5 from the market.. Same thing.
  13. #373  
    haven't had any issues with the latest version. Playlist responsiveness is great now. Still some overall laggyness but I think your working on that. Keep up the great work. I use your app at work all the time. :-)
  14.    #374  

    Did you switch to the WebOS indexer from the settings?

    That should allow it to work. Next version fixes a few more indexer problems as well. Should be out no later than Monday.

    Here is the latest lite version, both it and Pro have been submitted for publication:
    Last edited by nyuepik; 08/11/2011 at 09:53 PM.
  15.    #375  
    So Palm is rejecting both the new versions for both pro and lite because of some screw-up in their app screen.

    The link to 1.7 above is the latest lite build.

    If you are a pro user and can't wait for the next version, pm me and I will send you a link. (honor system)
  16. #376  
    When the app first launches, it goes to a pop-up on the main app page. Off to the right there is: Index then below, Play All, Album, Artist, etc... At the bottom of this pop-up is Options to selct Color, Background, etc...

    I don't see where I can switch to WebOS Indexer. The very top left Audiophile dropdown doesn't do anything. This is a stock phone. I haven't made any modifications and it's running the latest version.

    Thanks 4 taking the time to help
  17. #377  
    I downloaded and installed 1.7. It starts up with a blank grey screen except for a spinning record in the upper left hand corner. The record has been spinning for 5-10 minutes. I thought it was just building an index. I'll let it run for a few more minutes.
  18. #378  
    I uninstalled and reinstalled several times. Same thing. Record spinning in the upper left corner.

    I just noticed a small icon in the extreme lower right corner. Tapped.. Looks like a play pause... but nothing happens.. no sound from either device speaker or headphones.
    Last edited by Batman_777; 08/12/2011 at 02:47 PM.
  19. #379  
    I tried the stock player... np..

    1.7 is hosed
  20. #380  
    question. Should we delete previous versions before adding new ones?

Tags for this Thread

Posting Permissions