PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_error() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 160

PHP Warning: mysqli_fetch_array() expects parameter 1 to be mysqli_result, null given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 162
2.1 sdk out of NDA and available - webOS Nation Forums
Results 1 to 4 of 4
  1.    #1  
    Better late than never

    Get it here
    http://bit.ly/fCvMaD

    Via twitter @webosdev

    -- Sent from my Palm Pre using Forums
  2. #2  
    Quote Originally Posted by Mhunterjr View Post
    Better late than never

    Get it here
    http://bit.ly/fCvMaD

    Via twitter @webosdev

    -- Sent from my Palm Pre using Forums
    Well, it was about time.

    Let the 2.x compatible apps roll in!

    Remember devs, make them 1.4.5 as min and make your checks within the apps

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  3. #3  
    It is definitely about time.

    -- Sent from my Palm Pre using Forums
  4. #4  
    Quote Originally Posted by NuttyBunny View Post
    Well, it was about time.

    Let the 2.x compatible apps roll in!

    Remember devs, make them 1.4.5 as min and make your checks within the apps

    -- Sent from my Palm Pre using Forums
    This times a million! Would love t try Koto player but I'm on Bell.

    -- Sent from my Palm Pre using Forums
    Bell Pre- running 2.1 @ 800MHz
    Samsung Galaxy Tab (stock)

Posting Permissions