Results 1 to 6 of 6
  1.    #1  
    I have an unlocked pre 2 for development reasons and i just installed the 2.1 doctor on the thing.

    I can't seem to get the developer bypass working (devicetools.jar) on 2.1. It worked fine on 2.01 and everything else.

    Anyone else figure out how to get this working?
  2. #2  
    Shouldn't it be as easy as entering some code. I think I have a weak recollection of reading something like that in a thread ...

    {I never liked playing with cards until webOS made it useful}
  3.    #3  
    You're exactly right. I was trying to bypass it as you would with a cdma version.

    #*DEVMODE# (GSM) in dialpad bypasses
  4. #4  
    Try taking the sim out. It worked for me. I had to type #* on the keyboard for it to display the dialpad then I could do the rest and hit call.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  5. #5  
    After webOS 2, the devicetool.jar is complete useless and unneeded for Palm upped up dev mode to also bypass palm profile. Dont forget that when you dial #*3386633* to hit the dial button afterwards for dial codes dont auto load after sequence is properly typed out. Turn it on and agreed to reboot is all.

    I just tried again on my 2.1 pre2 and works fine.
    Try diplomacy first. You can always conquer them later..., read it, use it, love it, and donate to it.....
  6. #6  
    From Palms own pages;

    The activation-bypass tool is not needed for webOS 2.0 devices.

    1. Go to the phone app.
    2. On a GSM phone, press "#*DEVMODE#", followed by the call button. On a CDMA phone, press "##DEVMODE#". (If the device is GSM, and there is no SIM card, a screen may be displayed instructing you to install one. Just begin typing the "#*" and the phone app will appear.)
    3. The Developer Mode scene will be displayed.
    4. Select "On". You will be prompted to re-boot the device.

    {I never liked playing with cards until webOS made it useful}

Posting Permissions