Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 132
  1. Skooj's Avatar
    14 Posts
    Global Posts
    15 Global Posts
    haven't tried the second iteration of the patch but would like to post some findings I came across while playing around with QPST after the first iteration of the patch did nothing for me.

    taking kind of the same idea as this patch, I went in and disabled all of the agps options in qpst for the device, as well as the aflt methods as an android user who i'm sure didn't know what he was talking about told me that his gps is "much better and faster without connecting to the towers". I'm assuming he meant google services but figured it wouldn't hurt for accuracy's sake to just go ahead and do it.

    initial results were pretty grim as I couldn't get a lock, but after dropping my phone in a parking lot resulting in a restart, I now get a gps fix pretty much any time my phone is within view of the sky for a period of time. It isn't fast, but it does work. It even tracks my location in google maps, which is something I couldn't even get gpsfix to start up on this particular device for some reason. I am still running gpsfix (without the vzw patch enabled now) at 15 minute intervals.

    The only downfall to this is that my battery now drains MUCH faster than before, but I don't know if that's related. Might this be an easier method than trying to find all of the vzw agps servers as they may change at some point? it sure seems to be working for me...
  2. #102  
    Please help bypass profile palm pre plus verizon.. how can i do it....
  3. #103  
    I started seeing pretty good results with this patch in place. I should have more opportunity to test throughout the weekend -- I'll post back when I know more.

    Thanks again for the excellent work.
    Launch-day Verizon Palm Pre+
  4. #104  
    Day one was Wed. I walked outside after a reset and install of this patch. I launched Mapping tool and had a lock withing 141ft by the time it could launch. It's raining out today and I'm in socks so I'll wait and test again later. BTW. This worked the same way on both pre+s I have.
    IIIXE>Clie:N710C>N760C>NX60>Treo[600>650>700]>Centro>Pre+>Pre2&Touchpad 32GB
    webOS Themes: star-trek-universe star-trek-future Future Trek for Tpad

    My CV:
  5. #105  
    One thing to please note, is how your experiences were before the patch. Did it completely fail? Did it just take forever? What tricks were you required to use. Let's us see how much of an improvement it really is.
    - James Harris

    Author of:
    WhitePages, FlashCards (and FlashCards Lite), GPS Fix, Anonymous Texter, TripThat, and Mobile Florist

    Follow me on Twitter and Facebook
  6. Skooj's Avatar
    14 Posts
    Global Posts
    15 Global Posts
    the patch still will not work for me for some reason, but I have been also extensively monitoring my phone with aflt and agps disabled in qpst the past few days and find that I get a fairly acurate fix in less than a minute after stepping outside now, which is much better than my experiences with gpsfix on this particular phone where I would manually have to tell it to try and get a fix. Overall I am pleased with my results and recommend anyone still having issues even with this patch try it as well
  7. #107  
    The patch seems to help me get a lock more frequently, but I'm not sure if it's a whole lot faster for me. I did notice a couple of other issues after installing the patch such as shortened battery life. Since installing I've also had my phone sometimes not be able to connect to the network anymore without having to restart the phone. I didn't have this issue before and since the install I've had to restart 3 times in 2 days. I'm not sure if this patch is also causing other apps that are requesting network access to be blocked or not. I might try uninstalling and see if it goes back to normal.
  8. #108  
    After a week of testing, I am very sad to report that, for my particular Pre, this patch does NOT scratch my itch. No relief. No joy.

    Background: VZW Pre+, UK screenstate 250-800 but also tested at Palm Default 500. Primary GPS readouts: GPS-trip panel, Trapster, and Google Maps. I like TripPanel the best, because it gives you a running GPS radio status.

    Installed and removed the patch twice now, each time with a full reboot including battery pull.

    With the patch installed, I was only marginally successful in obtaining GPS lock. I obtained true unassisted GPS location lock only once, after about 10 minutes. Other times, it required doing the VZnav dance. 50% of the time I could get no gps lock at all. TripPanel status bar stayed at "Starting up GPS".

    With patch removed, I was 100% successful in acquiring GPS location lock with the VZnav dance. Location lock occurs within 1-2 minutes. TripPanel status bars goes from "Starting up GPS" > "Acquiring Satellites xx%" > "Signal Strength low/medium/good/hi".

    Why am I getting opposite results from everyone else?
  9. WOPR's Avatar
    107 Posts
    Global Posts
    108 Global Posts
    I tried this patch for about 10 days. very successful. I have two pre+ on VZW. works great on both. sometimes it take a very long time to lock, sometimes it locks within a minute, but it's always dead on when it does lock. All apps I have (WHERE, AccuWeather, gpsdashboard, google maps, etc) work perfectly. Battery does drain a bit more but can't say for sure it was the patch.

    Both Pre's are refurbs (kbd issue is a nightmare with these VZW versions), and again, both work great with this patch. I now have the phone i wanted back in January. Thanks man.
  10. #110  
    I had this patch e-mailed to me, but I'm not sure how to install it. I guess you can do it through Internalz. What about Preware?

    Anyway can somebody help me out? Thnx
  11. #111  
    Nevermind I see that it's in Preware now. Sweet
  12. #112  
    Quote Originally Posted by troymiller View Post
    Is there any way to confirm these are the right IPs?
    I have been playing with netstat but I have not located this exact IP when using my GPS on Sprint.

    I dont know about you but I have not had many problems with Sprint. This is mainly for Verizon users. Besides the IPs floating around on the forums, do you know a way to track down exactly what IPs are associated with the Verizon aGPS server?
    I'm quite often in a place with poor or no sprint coverage, so it times out trying to get data over 1x, when I REALLY need that gps lock! So, I'm going to try the iptables rule, and see what happens as soon as I have time to do so.
    : (){:|:&};:
  13. #113  
    Quote Originally Posted by mc_gusto View Post
    You mean Sat lock!
    Actually, I did mean Tower lock. I got a tower lock within 30 seconds. When I start up Google Maps, it usually has the last position shown, but in 30 or so seconds, the position switched to a new tower lock. But after about a minute and a half, I got the GPS satellite lock (I called it a dynamic moving lock).

    Yesterday, I had trouble...Actually both Monday and Tuesday. I was in Pittsburgh for business, and most of the time I could only get tower locks. Once in a while I got a GPS satellite lock. I was disappointed since so far the patch had been doing well for me.

    Also, my battery lately has been running out faster and faster. I don't know if it is connected to this. I just got a new battery (Mugen 1400) and got about 3-8+ hour recharges accomplished before I had to do an interim partial charge yesterday (delayed flights, using Flight Predictor and Flight Status apps...good apps!) to maintain enough battery power to get home.
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  14.    #114  
    It looks like we are having some good results as well as some not as good results.

    Just to set expectations, Even Sprint devices have issues with the GPS from time to time. Just the other day my sprint pre would just not get an accurate fix. I tried everything but had to reboot to get the GPS back online. I hope with 2.0 and the end of the Java services that it will help with this particular GPS problem.

    Keep up the testing. I am also working on a way to know if there are any other servers we need to block as well as other methods for blocking them.

  15. #115  
    I've tried it for the last 10 days with really mixed results. It worked perfectly for the first day, then on and off on the second day. From the third day on there was nothing I could do to get the gps rolling again (battery pull, leaving it on in open sky for 5+ minutes, etc). I've sinced reverted back to the VZ nav dance.
  16. edistopre's Avatar
    21 Posts
    Global Posts
    65 Global Posts
    I have also continued to test the application and still have had generally good results for the past two weeks. However, there are times that after failure to obtain a GPS lock in 5 or 6 minutes I go ahead and launch VZ Navigator. So far, that has managed to work. What I don't understand is why on some days I can obtain a lock within a minute or so while on other days it takes the VZ Navigator dance.
  17. #117  
    Almost unrelated side note... I tried bringing up VZ Navigator, and it brings up it's acquiring gps message, and then never comes back. (I am not completely surprised, but I am amused.)
  18. mrtonk's Avatar
    212 Posts
    Global Posts
    562 Global Posts
    I may have come up with the winning combination. I have never messed with QPST. I have this patch installed and GPS wrestler. Wrestler was always a bit dicey before; the patch alone seemed to always rely upon a device restart in order to track me in GMaps or have accuracy in any other gps app. I can report with confidence that using GPS wrestler, option 1, with this patch results in a rapid, accurate satellite lock every time. I am on Verizon.
  19. edistopre's Avatar
    21 Posts
    Global Posts
    65 Global Posts
    I'll be interested in seeing if your results with Wrestler continue. I have had good results on occasion using Wrestler in combination with this patch, but with no consistency as to which option is best, and sometimes no option will work except #2 (with VZ NAV). I still occasionally have the problem in which I can get a good GPS lock but it will not continue to track and requires a re-awakening. Yet on some days I can get an active GPS lock in less than 40 seconds. Maybe someone will eventually figure out what is causing these inconsistencies.
  20. #120  
    I'm just about at my wit's end with trying to get a reaql GPS lock anymore. This patch seemed to work at first. Now, I can not get anything other than a tower lock, no matter what I do. I try using this patch, and I try uninstalling it, I try the VZ Nav trick, I try GPS wrestler, I try turning off google service location as well as turning it on...nothing, nothing, nothing works anymore. I have not had a real active GPS moving lock for at least 2 maybe 3 weeks.

    Why? Why is this hard?

    Here is one thing, I mentioned in early on in this thread, but no one seemed to think it was a problem. I have the "Enable Verizon aGPS Server for Improved GPS" patch from ebag333. I can't update it or delete it using Preware. I think there is a thread about a method to get rid of it, but I'll need to go look that up. I think the patch developer gave me some instruction on what to do so I'll try that tack. But if removing that patch doesn't do it, I'm done with trying to get GPS. I'll go by a garmin.
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

Page 6 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions