Results 1 to 6 of 6
  1.    #1  
    After 1.4.5 update, I installed Terminus. Upon running it, I would get a black screen, which I always used to get. Pressing the enter key would usually make the prompt appear and I could continue. No matter what key is pressed, the screen remained black. After pressing the middle button to close it out, I noticed a second black screen sliding up as well. As though a second Terminus window was open.


    More importantly, my phone would then receive calls but the ringer would not work. Even going into sound preferences and pressing different ringers to play would yield no sound. It appears as though the install of Terminus and it's underlying service muted the phone. I doctored, reran Terminus and same behavior. I re-doctored and havent installed Terminus yet.

    Is it possible Terminus is not friendly with 1.4.5 and thus the behavior I got?

    Sprint Pre-
    UK Screenstate 500/1ghz
    Mode Switcher--RULES !!!
    Advanced preferences by Sconix
    Lots of patches
  2. #2  
    I don't have any trouble with my ringer, but I'm having the same trouble with Terminus. After installing 1.4.5, Terminus simply creates a blank screen with no prompt and hitting Return doesn't display a prompt. I've tried deleting it and reinstalling, and I've tried uninstalling the custom WartHog kernel I was using too but still no dice.

    I hope someone has an idea how to fix it.
  3. #3  
    Use Terminal in the interim.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  4. #4  
    Well what do you know... old Terminal is working again. When it was broke by an update, I switched to Terminus and I didn't think Terminal was being maintained. Thanks for the tip!
  5. #5  
    Any word from Puff as to the continued status of Terminus? Definitely is opening to a blank, black screen with limited operability after the 1.4.5 update. It's also causing Luna restarts repeatedly...

    Terminal it is for the meantime. But I'm curious as to whether or not Terminus is going to get some updates for 1.4.5 anytime soon? (I just love that icon really...)

  6. #6  
    Yup use Terminal again, works great in 1.4.5
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News

Posting Permissions