Results 1 to 12 of 12
  1.    #1  
    Metaview has just relesed an app that allows you to register your default app. Testing it now. It can be found here
  2. #2  
    Sorry, just unsure what this does, but it sounds interesting.
    Loving my Pixi. Yes I am a guy and own a Pixi, get over it.

  3. #3  
    it registers an app for a certain file type: when you open a file of this type , it will be open in this app.
  4.    #4  
    metaview did you get my screenshot?
  5. #5  
    I've seen it:

    extension without dot like mp3
    mime type is wrong,ask google for the correct one
    Last edited by MetaView; 07/31/2010 at 02:47 AM.
  6.    #6  
    I have searched google and it talks about email

    Ok I found mime type. Is it necessary to do a luna restart? There is nothing on the screen that says the process completed and when I go to default apps there hasn't been a change.

    I have tried every possible combination. What I have managed to do is to add new file extensions. I guess the ones that got added were the ones I did .mp or .mp3 for. But still no luck on changing .mp3

    I have did a fileindexer rescan.
    Attached Images Attached Images
    Last edited by mamouton; 07/31/2010 at 11:19 AM.
  7. #7  
    Ok, and what do you want to happen at the end? Tapping on a mp3 opens NaNplayer? Or something different?
  8.    #8  
    would a little pop up saying it has been changed be difficult to program in? I still can't get the .mp3 file to change any suggestions?

    Yes I would like to open an mp3 file and it open up in Nanplayer. Also if you notice the file it added has two periods.
    Last edited by mamouton; 07/31/2010 at 04:20 PM.
  9. #9  
    Ok, I understand, I was able to change mp2 but not mp3.
  10. #10  
    is this still working on webos 2.1?
    L\'Haut-Parleur » An app to register another app for a certain file type…

    well at least it works for webos 2.2 - i just made internalz open emailed .eml files:
    just if somebody minds
  11. #11  
    Ok, this means it works? I also had it once not working. Don't know what the deal is.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  12. #12  
    well as i said in the other thread, it worked well in 2.2 for me, i didn't try 2.1 as i don't want to mess to much with my livedevice, as long as i don't know how to delete these filehandlers afterwards.

Posting Permissions