Results 1 to 10 of 10
  1.    #1  
    looks like 1gHz speed is not able to be set. Seems like all 500 - 800 mHz ok still..

    removed, rebooted, reinstalled, replicated. (the 4 Rs)

    Last edited by sjsharksfan; 06/30/2010 at 09:24 PM.
  2. #2  
    After you removed, did you then reinstal the Palm kernel from Preware? Can help ensure a fresh environment for testing. {Jonathan}
  3. #3  
    The latest version is -60
  4. #4  
    Quote Originally Posted by mamouton View Post
    The latest version is -60
    It's -61
    Twitter: @Eddie255
  5. #5  
    I'm actually having a major problem with Warthog -61 as well and I thought I'd report my issue. I seem to have fixed it myself, but I'll tell you guys what happened.

    I couldn't open an app when it was switched to 1 GHz. If I did, the phone would just freeze right then and there, or it would wait until I tried to wake it back up from idle with the power button. At that point, it wouldn't let me unlock it because it would just be frozen. The only way to get out of that is with a battery pull. I replicated this issue about 7 or 8 times.

    Soon after, I tried to just set the screenstate profile I had created (after a restart) so I can get back to 1 GHz, but it froze while switching to the profile.

    I fixed the issue by uninstalling the kernel and govnah and re-installing both. I don't know what the issue was, but it is fine as of right now.

    The issue came into play ever since I update govnah to version .5
    Twitter: @Eddie255
  6.    #6  
    Quote Originally Posted by Jonathan I Ezor View Post
    After you removed, did you then reinstal the Palm kernel from Preware? Can help ensure a fresh environment for testing. {Jonathan}
    hi Jonathan,yes, tried to reinstall after removing and reinstalling the default palm kernel, but same results so I removed again. I have not had any issues with anything else (it didn't cause any negative effects as I could tell and I haven't had to run the Dr)

    I have also tested reinstalling the F105 (first time since last Dr) and there's no probem.

    lemme know if you need any further info.
    Last edited by sjsharksfan; 06/30/2010 at 09:25 PM.
  7. #7  
    Quote Originally Posted by Reign25 View Post
    It's -61
    You are right, it was early this morning and I had just installed the F105 Thunderchief and it is version -60
  8. Trident's Avatar
    337 Posts
    Global Posts
    343 Global Posts
    -62 already.
    Is there an "official" warthog thread? I found a few others, but none for this kernel.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  9.    #9  
    one thing to try because sometimes it's just the screen not coming on with the slider, try to wake up the phone with the power button, if it doesnt come on then, it's froze..
  10. jmaciel90's Avatar
    12 Posts
    Global Posts
    15 Global Posts
    No official thread...I was using -61 yesterday and was working well...ive now been using f105-60 and it's been having random slowdowns...temps are lower than warthog...slightly but I just measured 3.5% drain per hour on idle with gps and bluetooth off...wifi on but not connected. On -61 I was getting 2% drain per hour...still need to play around with everything though

Posting Permissions