Results 1 to 13 of 13
  1.    #1  
    I have used WebOS QuickInstall for about a year now - but recently my blue arrow (repositories) isn't responding. Everything else responds, but not the blue arrow. Any ideas?
  2. #2  
    is your pc connected to the internet?
  3. #3  
    What version of webos quick install are you currently using?
    Sprint pre -> Motorola Photon 4G
  4. #4  
    pc or mac?
  5.    #5  
    Windows 7, connected to internet. WebOS QI 3.14

    It worked fine before 3.14 - I've tried deleting and reinstalling WebOS QI, novacom, and WebOS Doctor. Still no luck.
  6. #6  
    Do you know what version of java you have on your computer?
    Sprint pre -> Motorola Photon 4G
  7.    #7  
    Java 1.6
  8. #8  
    Very interesting indeed. i have the exact same settings on my desktop. Java 1.6_20, WebOS quick Install 3.14. My blue arrow works with and without the phone plugged in. Did you let webos quick install download webosdoctor or did you go to the link on the webos 3.14 form page and download separate? I believe I downloaded mine separate but it shouldn't have any effect on the blue arrow Just something you could try.
    Sprint pre -> Motorola Photon 4G
  9.    #9  
    Thanks for your help, guys, but still no luck. I've deleted and reinstalled Java, WebOS Doctor, and Quick Install. I can access my phone, but the blue arrow still does nothing.

    The only think I can think of is when I installed the 3.14 version of Quick Install, it was searching forever for repositories, and I think I clicked on a box there. It's vague in my memory, but I haven't ever found that box again. Could I have changed the repository search? If so, how do I get it back?
  10. #10  
    So today I was using WOSQI 3.14 on my linux box and when I clicked the arrow nothing happened, at least not right away. For some reason it took it about 30-45 secs ish to open up the feeds box. i closed it and reopened it and everything was back to normal. Maybe WOSQI is testing your patience. lol
    Sprint pre -> Motorola Photon 4G
  11.    #11  
    Nope, I tried that, too. Still not getting anything.

    Is there any way to get into the internals of this program, to see if the RSS feed is redirecting the wrong way?
  12. #12  
    Quote Originally Posted by Fisack23 View Post
    Nope, I tried that, too. Still not getting anything.

    Is there any way to get into the internals of this program, to see if the RSS feed is redirecting the wrong way?
    No! you did not change anything in WOSQI because you cant!

    BTW theres a thread for WOSQI, And Ill bet if you ask there the Dev WILL help you and you wont even have to say please. lol

    Thanks are always welcome though.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.

  13. #13  
    I would check out this url. I dont know if you can actually view the source for this project. But you could try to send an email to Jason Robitaille. He was the guy who created it.

    Also try this:
    go to the windows 7 control panel
    Select programs
    click on the java 32-bit icon
    under the general tab click settings
    Then Delete Files

    This will wipe out the java cache.

    Whats really weird is that java programs are run in like a sandbox type setup. meaning you can run it on any computer that has java installed. the program should never be linked to the OS in anyway. So if you delete the JAR it should be gone and replaced. But java may have cached the 3.14 that you are using and even though you keep downloading a new one its still using the cached version.
    Sprint pre -> Motorola Photon 4G

Posting Permissions