Results 1 to 7 of 7
  1.    #1  
    I have spent months bouncing emails back and forth with palm trying to get a developer account (like, since January). Every time I fill out the form on the palm developer website and click submit I get a server error. I have been told a few times that the problem has been fixed, so I try again, and get the same error. I have tried it on maybe 8 computers (although it became clear it wasn't a pc issue after the third one). I have also sent them numerous screenshots of the process from my end so they know what data I am entering in the registration form.

    I am wondering if anyone else is having this problem. I am super frustrated with the whole thing. I have a couple of great ideas for a hot app but am going to miss out on the contest because of this. I've actually written an app to completion and am just waiting for an account so I can submit it.

    I don't know what to do. All I can really do is ask the palm engineers to keep persuing the issue, but I feel like they're on the other end saying "oh no, not him again."

    Sorry I know nobody here will have a solution for me but I needed to vent a little and am hoping a one in a million shot maybe someone noticed something with their forms that was causing errors.
  2. #2  
    I have not had quite the problems you have, but remember having to use Firefox because IE was crapping up some stuff. They've probably suggested using a different browsewr to you though, assuming you you are using IE. Just my 2 cents, sorry that this probably isn't anything you have not heard though.
  3. #3  
    I also seem to remember having problems with one Browser at one point.

    I would imagine considering you are one person experiencing the problem it is user error of some type. Try using different browsers and computers and see if you still have the problem. Additionally double check what your entering is valid, try a different email address.

    Basically as a developer it's your responsibility to debug the situation locally to the full extent and forward a detailed log to Palm so they can quickly and efficiently solve the problem.

    A 'When I try to sign up it doesn't work' will be a difficult and long debugging process for developers who are extremely busy.
  4. #4  
    maybe it's something in your info, do you have weird chars in your name/address?
  5. #5  
    I just ran through the sign up process using an incognito window in Google Chrome and it worked ok. Not sure what's going on.
  6. #6  
    Have you sent Chuq an email? If not, then hit him up.

    If that doesn't work, PM me and I'll put you in touch with someone else that can help you. The Dev Relations team at Palm is great.
  7. jeffa00's Avatar
    110 Posts
    Global Posts
    156 Global Posts
    I didn't have any trouble getting set up for the developer program, but I did have an odd issue when submitting my app. It sat there and spun and spun and never completed. I received an email saying it had been submitted, so I guess it was just a weird browser glitch.

    I also noticed that it asked for a large icon of 256 x 256, then gave me an error and said the large icon could only be 48 x 48. Not terrible, but confusing.

    I got my app up for web distribution this afternoon so everything worked out.

Posting Permissions