I am working on a remote control for linux based video disc recorders (VDRemote) I used the following code to get a screenshot of the TV and change it:


"picaddr" points to a screenshot of my TV on my linux server i.e. "" and is the recent one, every time you show/reload it in a browser.

This picture was changed frequently using a timer or by the event "ontap" of the picture with the same code. It worked prefectly. Since the update to 1.4.1 the Picture won`t be updated anymore! The image that was the recent one during start of the app will always be shown.

I tried using webOS 1.4.0 (in the Emulator) and it works perfectly again. The same problem occurs if I use an ImageView instead of Picture. Perfect on 1.4.0 or lower and always the picture, that was recent at startup, with 1.4.1

I am using ARES and SDK 1.4.1. I was just about to submit an update, since automated and frequent updates of the screenshot isn`t part of VDRemote 1.0.0 and then I discovered that problem. In my app V1.0.0 screenshots were updates pressing a button, but this also stopped working with 1.4.1!

Thanks for any help! Is it a bug in webOS 1.4.1 or related to ARES? I really would appreciate any help, since some users have already requested, if I could implement frequent screenshot updates.