Page 36 of 37 FirstFirst ... 2631323334353637 LastLast
Results 701 to 720 of 739
  1. #701  
    I have 10Mbs at my place and there is a bit of difference. But then again I'm getting about 1.1-1.25Mbs on the hotspot. I am able to watch the same youtube video on the laptop and phone at the same time. I didn't find this app until after doing the 1.4.5 OTA update so idk what it was like beforehand.
  2. #702  
    i got it before it was removed and i was able to install it on my remanufactured pre lol
  3. pchrist's Avatar
    422 Posts
    Global Posts
    453 Global Posts
    Quote Originally Posted by SirSilvia View Post
    I am kinda having the same problem. It workedon an iPad and a droid and on XPlaptop. Did not work with my XP desktop nor a windows 7 laptop I tested.

    the two computers that can't connect, SEE the mobile hotspot, attempt to connect. But go "connect/disconnect/connect/disconnect/connect/disconnect/" over and over. My phone sees it connecting and disappearing as well. This is also whether I use encryption or not (but works better without encryption)
    I have this same issue i never had an issue before connecting now all of a sudden i have this issue. Any suggestions? i have uninstalled and reinstalled. what else is there to try?
  4. Dtone's Avatar
    137 Posts
    Global Posts
    152 Global Posts
    Im taking my Pre to a Sprint store for service, the volume button, among other things, doesn't work. Should I remove the Mobile HotSpot app from the phone first, since Sprint could conceivably say that I have unauthorized changes/apps/etc on the phone and blame any problem, (correctly or not) on that? Or am I being too cautious? Ive gotten the impression in the past that the avg sprint employee at the store level could care less about things like that, they just sell, and if allowed, replace phones. Ive gotten my Pre replaced before with Preware and some homebrew stuff on there, it didn't matter...but i'm under the impression Mobile HotSpot would be another level. Has anyone had experience with this or a similar scenario and shed some light on my question??
  5. retsoksirhc's Avatar
    1 Posts
    Global Posts
    3 Global Posts
    Alright, hopefully I've just missed something dumb here...
    I installed freetetherd and the patched MHS. When I started up MHS, it was a bit odd...the app comes up and I can togle it, but it doesn't actually start unless I tap to edit the passphrase...even if I don't change it. Once I hit done, it creates the ssid and starts broadcasting. At that point, I can connect to the pre's network with my laptop, and ghet an IP...but I can't browse the web. I can do DNS lookups, but no routed traffic. That made me think IP forwarding wasn't on, so I downloaded freetether, turned on IP forwarding, and started MHS again...still no go.

    Is there something I'm missing? I don't get any errors, it creates the network, does DHCP...I just can't seem to get the pre to route.
  6. tsnum4's Avatar
    330 Posts
    Global Posts
    338 Global Posts
    Quote Originally Posted by Dtone View Post
    ...but i'm under the impression Mobile HotSpot would be another level.
    I'd play it safe and take it off. It is different than your average ordinary patch or app, it is technically illegal software, so I would remove it.
  7. #707  
    amazing works flawlessly on Sprint 1.4.5 and much more stable than that I bought. I used it to tether to a laptop 30 feet away in another room AMAZING!

    1. freetetherd ipk mentioned here
    2. 1.0.14 all already patched.ipk (search for it on the internet).
    3. Install both ipk using WebOS quick install
  8. #708  
    When I get free tethered on my phone will I have an icon to clik on.. I am having trouble getting the freetethered ipk to load in quick install,, it is giving me an error saying the system cannot find the path specified.. I have mhs on my phone .. thanks for the help
  9. #709  
    installed successfully on 1.4.5 w/uberkernel. works great, thanks for the super app! such a huge feature and added benefit for the phone, something to show off to all my friends. Thanks again!
  10. #710  
    I went to use my mobile hotspot today (I don't use it that often). It used to work fine, I even checked it after the update and it was working fine.

    Now when I open the app up its just plain white screen, completely blank. I turned off bluetooth and restarted and still the same thing.

    Anyone have any ideas what could be wrong?
  11. #711  
    try restarting your Pre. My mhs stopped working about 2 weeks after it was released. I think that since Sprint didn't officially have any phones with mhs they just "blocked" all internet sharing on their network. Since the release of the Evo, it's been working flawlessly for me
  12. #712  
    Quote Originally Posted by AOW View Post
    try restarting your Pre. My mhs stopped working about 2 weeks after it was released. I think that since Sprint didn't officially have any phones with mhs they just "blocked" all internet sharing on their network. Since the release of the Evo, it's been working flawlessly for me
    Yeah I just tried that but no luck.
  13. #713  
  14. #714  
    I installed it today. It connects with my laptop but I don't get anything. Weird.
    Any ideas?
  15. #715  
    go to the freeTether app on your phone and enable "IP Forwarding"
  16. darencas's Avatar
    31 Posts
    Global Posts
    37 Global Posts
    well I think I just messed up.

    When you open the app catalog to update apps, i hit the "update all" button and started to update as normal, but I notice that the mobile hotspot app was downloading an update too. DONT update this app i breaks the tethering, now I'm gonna see if I have the app on my computer to see if I can get it back instead of the new update

    just FYI.
    Treo 750, Sprint Pre, WebOS napkinŠ "in coming months"
  17. dparisoe's Avatar
    7 Posts
    Global Posts
    35 Global Posts
    out of habbit I almost did the same thing but noticed only MHS was needing updated.
  18. #718  
    Anyone who updated successfully to the new version of MHS on Sprint, can you confirm if it fixes the slow download problem with the iPad/iPod Touch?
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  19. #719  
    Quote Originally Posted by thomascoe View Post

    This will NOT work on a Sprint Pixi. There is no way to get wifi tethering to work on a Sprint Pixi because the Sprint Pixi does not have wifi.

    If you have a non-Verizon Pixi Plus, you *may* be able to get Mobile Hotspot to work, although I don't know if anyone has had success trying this or not. Just follow my original instructions, except instead of installing the "us.ryanhope.freetetherd_0.0.3_armv7.ipk" IPK, install this one: us.ryanhope.freetetherd_0.0.3_armv6.ipk

    Again, no guarantees. I've never tried out the freeTetherD service on a Pixi before.
    If you added wifi to your sprint pixi this works :P
    Sprint Palm Pre/Verizon Pre Plus On Sprint/Sprint Pixi Hybrid with WIFI
  20. #720  
    I use my Pre as a MHS for my iPad and sometimes it just won't work. I then delete it from the Pre and reinstall everything and it works again. When it is working properly it downloads pretty quickly on my iPad. When it has stopped, it still shows that it is working but the loading bar gets stuck at about halfway. Not sure why this is happening but I can deal with it.
    Palm Pre (her)
    Palm Pre (his)
    I have Sprint and proud of it!

Tags for this Thread

Posting Permissions