Page 21 of 37 FirstFirst ... 11161718192021222324252631 ... LastLast
Results 401 to 420 of 739
  1. #401  
  2. #402  
    Got it working first try, and I am in a roam only area. This is what I can pull out of the Pre-

  3. #403  

  4. #404  
    i love you guys for creating this. i have the sprint palm pre and just followed the directions a few minutes ago. it works freakin great. i have been wanting my phone as a mobile hotspot for the longest, now i can carry my itouch wherever i go haha. thank you soooo much!
  5. #405  
    Works awesome! I am typing this using my pre's internet connection for Sprint!! Thank you!
  6. chaozsonic's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    I have been trying to get this Mobile HotSpot to work ever since it broke when I updated to webOS

    Your solution was great. I followed your instructions step-by-step and I works great. I tested it with my iPod touch and I works flawlessly!

    Thank you again for such an amazing solution!
  7. #407  
    Worked perfectly. Installed quickly (actually, so quickly that I thought maybe it had silently failed), didn't require a restart of any sort, and works flawlessly. Thank you so much!

  8. #408  
    Works great... thanks!
    I have Preware 1.0, no package manager service.
    Installed the 2 files in the first post, and am now tethering... easy as that.

  9. #409  
    My working procedure:

    On the phone:
    1. Full erase to clear out broken MyTether and other failed crap
    2. Re-enable developer mode and restart
    3. Connect via USB to the computer

    In WebOS Quick Install (assuming you have it installed and working on your computer):
    4. Install Preware, which provides the required package manager service
    5. Install the file
    6. Install the us.ryanhope.freetetherd_0.0.3_armv7.ipk file

    Restart the phone one more time. Then open the Mobile Hotspot app, configure, and you should be all set.
  10. #410  
    Wow, I feel like an *****. I can't find it. I have Webos quick install on my computer and I have preware on my phone. I also downloaded the ipk files to my computer, but can't find them in Webos Quick Install. Or do I just drag and drop the ipk files to my phone?
  11. spingary's Avatar
    9 Posts
    Global Posts
    11 Global Posts
    Worked great for me too! MyTether was working for me (donation version), but it was slow and kicks in and out. So I decided to try this.

    Installed both IPKs through WebOS QI and up and running in no time! Works so much better than MyTether. I didn't have to uninstall MyTether either.

    Orion01, if you have never used WebOS QI before, you need to first go to File->Options, then click "Attempt Novacom (re)installation". Then plug in your phone, and choose "Just Charge" If you then go to Tools->Device Management, you should see info on your device (takes a few seconds). If you don't then you'll need to visit the WebOS QI thread for help. (Maybe you didn't turn on developer mode yet?)

    If you get that working, then on the main screen, click on the big plus (+) sign, and add both the IPK files. Then click the "Install!" button.

    That should be all. Go to your palm device and launch the Mobile Hotspot!
  12. #412  
    Installed, and it works, but its very slow. I tethered to my netbook and i only got between 17k and 40k (slowest and highest) with good signal on the phone. Regular ISP is 12mb.. Might work in a pinch.

  13. delao13's Avatar
    313 Posts
    Global Posts
    341 Global Posts
    Work great. Does anyone know how to make the sound notifications stop every time you connect?
  14. #414  
    Think I will give this a try tonight on my Pre!

    Palm Pre- > HTC EVO 3D > HTC One X > Samsung GSIII

    If any of my posts help you please thank me!!
  15. FlameOut's Avatar
    68 Posts
    Global Posts
    75 Global Posts
    Sweet! Was simple to set up
  16. #416  
    i am sure i have a setting wrong, but i install the files, it works, then i do a luna restart (for a patch, etc.) and once the phone restarts, i get a message saying mobile hotspot download failed, and then when i click on the hotspot icon, the app store opens, and it says "this app not available on your carrier" (or something like that). is there a setting i can set on the phone to not check for updates after every luna restart/ reboot?
  17. #417  
    It will not let me download for free.. can anyone send me the files?
  18. #418  
    Can this work on the Palm Pre Plus for AT&T?
  19. #419  
    Anybody get it to work on a PS3? I get 100% signal when I scan for my Pre and it connects for a while but then times out.
  20. loki2043's Avatar
    2 Posts
    Global Posts
    7 Global Posts
    Works great on my new AT&T Pre.

Tags for this Thread

Posting Permissions