Page 19 of 37 FirstFirst ... 9141516171819202122232429 ... LastLast
Results 361 to 380 of 739
  1. #361  
    Quote Originally Posted by sleepybubba View Post
    Thanks all, I had hoped it would be simplier, but...

    I had a stupidity to upgrade my Preware this morning which removed package managing service. Now I am trying to find this service on WOSQI (WebOS Internals Feed [all]), but it's no longer listed there. Where else could I find it? Or better yet, would there be any way to install Freetetherd without ipkg service?

    from my understanding the Package managing service is part of the new Preware - you dont have to download it separate anymore
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  2. #362  
    Hmm, after delete/reinstall it started working. The speed is not impressive, but It's way better than browsing the net on the phone. Thanks all!

    Hmm, even more interesting... After some time staying connected the speed had grown up:
  3. #363  
    maybe it's just me, but lately my MHS keeps on disconnecting/connecting with the laptop intermittently and it's bugging me... and i dunno if the two problems are related, but when i'm on my youtube session on the Pre, after a couple of minutes the video stops downloading...

    anyone with ideas???
  4. #364  
    I loaded everything in the OP, turned on my laptop, found the network for my palm pre, connected to it, saw the little notification on my phone that says my laptop is connected BUT when I go to or whatever, i get the "page cannot be displayed" page/ I tried going to the phone and preferences turning it off then back on. I have waited a few minutes, I have rebooted both my computer and phone and still can not connect to the net even tho both the phone and computer says they are connected. Does anyone have an idea what my problem might be?
  5. #365  
    BIG time thanks! After only a bit of tinkering this worked like a charm for me. Much, much better than mytether ever was, and that cost me $15! I need to donate!
  6. #366  
    i just finished installing and this is awesome. thanks!!!

    now that i have been using the hotspot, i am getting fast speed. have been using an older mac that doesnt connect well with home network. this is pretty frakkin sweet that i can move about the house and not worry about losing signal
    Last edited by prissysox; 05/12/2010 at 01:44 PM. Reason: after time w/mh
  7. #367  
    so is this confirmed to be workin with the new preware?

    since the package service is now built in
  8. Sambo41's Avatar
    74 Posts
    Global Posts
    218 Global Posts
    Quote Originally Posted by LunaticX View Post
    so is this confirmed to be workin with the new preware?

    since the package service is now built in
    Yes! It still works.
    Sam Martin - Paris,TX
    Palm Pre(v. - Sprint - Standard Battery - Touchstone -Motorola HT 820 - Motorokr S9-HD - Jabra BT8040 - Jabra BT530 - Jawbone Icon - Jabra Cruiser Bluetooth Speakerphone
  9. #369  
    Anybody get this to work with a zune hd? My laptop connects fine, but the zune hd disconnects as soon as it gets the signal.

    Could just be the zune being a pain.
  10. #370  
    MHS works fine with my PC, but when I try to connect with my Wii it finds the hotspot, but then immediately disconnects. Has anyone found a fix for this?
  11. #371  
    i installed the hot psot on my pre, but it's not working.
    in turns itself off
  12. #372  
    For those trying to use it with other devices (like a Wii, Zune, PSP, etc). It is often the case that it is looking for that WiFi connection and immediately trying to connect to the internet.

    I know on PSP you have to connect twice, because the first time you try it will always fail, and upon an immediate second connection it will succeed (though doing this through a game is considerably harder).

    The reason they disconnect (I believe) is because the first thing they try to do is connect to a remote server (whatever that may be) and when it cannot, they disconnect from the access point. I don't know if you can "fix" this problem for any hardware w/out modding the hardware itself.
  13. #373  
    Wow! Horribly slow for me here at work, but the Pre's signal blows. Will try at lunch in an area where I get a good 3G signal. Shouldn't the speed be about the same as the connection through the MiFi is? They are in the same location.
    Mark W. Mebane
  14. #374  
    +1 on getting this to work with Preware 1.0 installed. Took some fiddling, but I got it installed and am using the connection at this very moment.
  15. #375  
    Hi I got MHS working and everything but the connection speed is very slow. I am using it with my iTouch and when I download from Installous I only get about 7.5 KB/s. When I use my friends MiFi from his iPhone at school, I get a healthy 125 KB/s. Any thoughts?
  16. #376  
    Wow, this is incredible I am thrilled.
  17. Dolio's Avatar
    48 Posts
    Global Posts
    54 Global Posts
    A few observations and a question...

    Alright, So Installed the MHS 1.0.14-all-already_patched and the freetetherd_0.0.3 but not the auto ip forward patch (I think it's included in the "already patched" package?) which was mentioned in other threads. The two .ipk's nstalled perfectly on my wifes pre, mine complained about not being able to map some volume/disk but eventually stopped complaining. perhaps after a reboot. I believe that both of our phones were running PreWare 1.0 and thus missing the package management service. shrugs... anyway..

    Sometimes the EV drops out and returns after a few seconds. I seem to recall that running `/sbin/ifconfig ppp0 up` might help kick it back in quicker...

    Yippee, just crashed luma tryin to turn the screen off, still have a day of uptime and the MHS was still enabled, so didn't crash the phone entirely... fun... moving on...

    Sometimes I get the "Auth Error - Your servicce account does not allow internet connection sharing. Contact Sprit for help <OK>" warning, but things appear to keep on working... (Should I be worried?, I've been tethering with Sprint since my Motorola timeport, SPH-i300, Centro, ... Sure as heck not stopping now that I got wifi onboard..)

    Battery Draw is outrageously high, besting 500mA, probably pushing 700mA, with a <1400mAh battery that's 2 hours tops. Anyone care to speculate as to why this is the case? I strike it up to the fact that both the cell and wifi radios are running.

    TEMPERATURE!!! This one really worries me a little, Perhaps it's just because I'm running a kernel with the CPU temp and have the temp alerts patch now so I'm noticing it more. But it seems to be heating up more than it did with previous WebOS versions and MyTether... Used to tether for extended periods and never thought that the phone was to hot. Has something changed? I really need to do some more slow MHZ screen off extended tethering tests. My old "battery temp" logs show that I rarely go over 40deg, and I guess that hasn't really changed in the past few days with MHS. Must be the new CPU temp and alert that's got me freaking...

    FINNALLY, my real QUESTION!!

    So, I use rsync to backup as much of the phone as I can, I only exclude things that give me trouble, and after removing MyTether and installing MHS, I ran into a new thing to exclude...

    I have a /tmp/freeTether.FooBar/ (The .foobar part changes) folder structure on my phone now that appears at first glance to be a very deep and ever changing mirror of the /proc filesystem... My rsync which usually finishes in just a minute or so ran for a good 10 minutes on that folder before I killed it off. Anyway, it's mostly empty, but why the heck it it there at all?

    Here's a quick look at what's in that folder...
    1/                1166/             1267/             180/              383/              7048/             cpu/              loadavg           stat
    1012/             1198/             1275/             181/              4/                7053/             cpuinfo           locks             swaps
    1022/             1202/             1296/             182/              414/              7094/             crypto            meminfo           sys/
    1026/             1204/             130/              183/              421/              833/              devices           misc              sysrq-trigger
    1029/             121/              1302/             2/                428/              834/              diskstats         modules           sysvipc/
    1030/             1227/             1314/             2257/             4633/             872/              driver/           mounts            timer_list
    1038/             1233/             1320/             2323/             471/              8815/             execdomains       nduid             timer_stats
    104/              1234/             1333/             2416/             4737/             8984/             fb                net/              tty/
    1045/             1240/             138/              3/                4944/             8985/             filesystems       omap_clocks       uptime
    1047/             1255/             1391/             306/              5/                971/              fs/               pagetypeinfo      version
    1050/             1257/             1392/             307/              505/              974/              interrupts        partitions        vmstat
    1052/             1258/             143/              328/              5379/             975/              iomem             pm_prepwst        zoneinfo
    107/              1259/             149/              344/              5433/             asound/           ioports           pvr/              
    1071/             1260/             1656/             357/              5966/             buddyinfo         irq/              sched_debug       
    1074/             1262/             1661/             363/              6/                bus/              kallsyms          scsi/             
    1104/             1263/             1746/             375/              6511/             cgroups           keys              self/             
    1155/             1264/             178/              378/              6535/             cmdline           key-users         shared_resources  
    1158/             1265/             179/              382/              6545/             config.gz         kmsg              slabinfo
    ***? right? I expect to need to exclude the /proc from my rsync, but this temp folder, why does it resemble /proc? What the heck is happening here and could it be contributing to battery drain and temperatures... Is this some top secret trick that I'm not supposed to have noticed? Can I blow this folder away? it is in /tmp after all....
    Last edited by Dolio; 05/14/2010 at 07:04 AM.
  18. #378  
    Well I finally bit the bullet and removed the myTether, that I PAID for, ughh, It used to work, but ever since, it never has. I have read post after post, both here and on aonics forum, but was NEVER able to make much progress. It was doing the only local stuff.

    I had been trying so hard to get that to work, it never dawned on me how EASY this was!

    I officially gave up read thru all the posts here, and took the plunge!

    IT litterally could NOT have been easier. Well the waiting 45 seconds to download the pathched ipk was a bit annoying, but nothing terrible.

    I got both files, installed via WebOsQI 3.12, and Voila! MHS is on my Pre.

    I loaded it up, set up my network name, and tested with a laptop.

    Again, the speeds are nothing to shout about, the highest I have been able to see is about .40 download and .20 up, but thats ok. I really use it for a back up, and its just great to have working again.

    so THANKS to all.

    Off to do official thanks on the first post here, and find someone to Donate to, whose efforts certainly deserve it!

    Wooohooo Tethering is BACK on my PRe!

    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!

    I Pre

  19. ostrange's Avatar
    20 Posts
    Global Posts
    47 Global Posts
    Im gettin the "No Sharing Service" thingy! - Sharing an internet connection requires an addition to your mobile service plan.Contact your carrier for help!!

  20. #380  
    Anyone know where I can get the link here does not seem to work anymore.


Tags for this Thread

Posting Permissions