Page 14 of 37 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 739
  1. #261  
    Works perfectly for me with this old Mac G4 laptop here at work (only thing I could grab to test with atm). Can't wait to try it with my Win7 netbook when I get home later on. Even with crap signal in my office the speed is more than acceptable!
  2. jaeb0922's Avatar
    30 Posts
    Global Posts
    33 Global Posts
    i to have firmware on the pre and had bluetooth on and it would not connect. always gave me the internet sharing is not allowed warning. cant seem to connect with it off either. not sure what to say or do... n e feedback?
  3. #263  
    Works great, I really appreciate it.

    Download Speed: 1199 kbps (149.9 KB/sec transfer rate)
    Upload Speed: 231 kbps (28.9 KB/sec transfer rate)
  4. #264  
    I tried this and couldn't get an IP address on my MacBook Pro. Everything else seems to work properly as I'm connecting to the hotspot. Any ideas?
  5. #265  
    strange but when i run the app, someone can connect but not access anything on the web. Also, drops my Sprint signal (not wifi) from no bars to full bars every minute or so :/
  6. #266  
    That's well known. Try disabling Wifi on Mac and enabling again. Should work. It happens the first time sometimes.
  7. ginnis24's Avatar
    1 Posts
    Global Posts
    2 Global Posts

    I am having the issue where it shows the computer connected and a mac address connected, the mac address keeps disconnecting and reconnecting. When it disconnects I have no internet. The wifi signal never disconnects from the computer. The mac address is not my computer's mac address I am not sure where it is coming from. No one else is around to connect and this happens everywhere


    Sprint Palm Pre

    I uninstalled Mytether and then installed freetether and then MHS with the latest QuickInstall.

    MHS has done this everytime since I installed it.
  8. #268  
    is anyone else having the issure that everytime you connect a device to your pre, the pre (sprint) loses EV connection for 10 to 15 seconds.
  9. mitchigan's Avatar
    3 Posts
    Global Posts
    8 Global Posts
    Perhaps someone can help me with this...

    I have webos and have mobile hot spot installed. It works--- but I only get 0.16Mbps download speed from my computer. When I connect with my wife's laptop, I get over 1Mbps.

    we both have windows 7, ibm x200 laptops.

    I have tried to uninstall everything I can imagine related to palm / novacom trying to make my computer more like hers in some way, and yet, I still get 0.12-0.16Mbps.

    When I connect with a usb cable and just do ip forwarding on freetether, I get fast speeds again -- it's just over wifi with MHS that I get these slow speeds.
    Anyone have any suggestions on what it might be on windows 7 that might be interfering with speeds?

  10. #270  
    I Am also seeing super slow speeds with my iPod .66 down it's driving me crazy because I am trying to use this to watch MLB at bat on my touch and it just doesn't work.anyone figgure out why the he'll it's so slow because to me it's not even worth having unless it's faster
  11. #271  
    Works without any issues. Very straight forward.
  12. #272  
    its procedure if it works just fine on one device but not another it is the problem of the device its not working correctly on
  13. #273  
    I already had the package manager service installed, so I just installed the two files, restarted my phone for good measure, started MHS, and my laptop connected with no problem. The first try was open protocol, then I put a password on it and it worked without a hitch.

    I'm not really planning to use it, but it is nice to have if I ever need it. Normally my phone does everything I want, but if I stay in a stupid hotel that charges $10 a day for wifi, it might come in handy.
  14. #274  
    I just installed this today. Wow. Just wow. Nothing could be simpler. Fantastic! Thanks SO much! I can now log in from work when I'm away from a normal wireless connection ( like at my dad's. he lives in a cave somewhere lol). And the setup...just wow. Thank you Thank you Thank you.
  15. #275  
    Thanks for posting this! Works great on my laptop.

    Does anyone have a solution for the Zune/psp/ds problem? When the data connection drops these devices wont connect because they think its just a local connection with no internet (I assume thats whats happening).

    I really want to be able to use my Zune hd tethered in the car. Especially now that you can browse the marketplace while it is docked. With Zune pass i could have unlimited access to music in my car Any help would be greatly appreciated.
  16. #276  
    Hi I've downloaded this and got it working on my Pre but now I'm trying to install on another Pre and whenever I open the MHS app the ON/OFF will not turn on. Any suggestions, thanks
  17. #277  
    Just thought I'd add that I have put this on my O2 UK Pre and all is working well.
  18. #278  
    ok i am now having a problem it connnects but i cant not get a webpage to load at all
    Last edited by o0otoxic; 04/18/2010 at 12:09 AM. Reason: sems to work now but i had to uninstall the ip fowarding patch
  19. #279  
    mhs was working awesome for past couple of days then stopped working today. Worked fine then went to use it an hour later and keeps giving me the no sharing service, please contact your service provider, it won't let me turn the switch on.Tried to uninstall and reinstall both mhs and freetether but still won't work. Using version 1.0.14. Anyone else having this issue??
  20. #280  

    Thank you so much

Tags for this Thread

Posting Permissions