Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21  
    did the update to and reinstalled
    the 800mhz perfectly....been running it for over a day now and no glitches
  2. #22  
    my phone is slower than 800mhz, but faster than 500... I think its due to the lack of patches.. Cause palm hasn't even mentioned speed..
  3. #23  
    i updated with the 800mhz patch intact and the update dropped it back to 500mhz ... so I'm trying out the 720mhz patch and its running perfect .. i cant tell the difference between the 720mhz and the 800mhz although the 800 was prior to the last update and 720 is with the update either way i cant tell, but so much faster than when at 500mhz
  4. bdGDL08's Avatar
    151 Posts
    Global Posts
    245 Global Posts
    I'm now convinced, and going to try to reinstall the 800 patch. The funny thing for me: I never had overheating issues until the night that 1.4.1+ came out. Nothing had installed on my phone, but suddenly it was burning hot!
  5. #25  
    Quote Originally Posted by ravsteve View Post
    just installed 1.4.1 - I am not seeing the speed others are describing. Hoping to go back to the 720 or 800 patch (hopefully without heating...)
    me either I can tell the difference between having the patch on and not having it anymore I ran with the 720 just to be safe
  6. #26  
    Quote Originally Posted by starkillers View Post
    maybe just me, but not sure overclocking will be needed... My phone seems to be flying now... Apps open quickly and smoother... Anybody else?

    You might just have less apps installed on your phone, its back to a snail for me. Also, some apps still get the too many cards issue, the overclock patch eliminated all of that stuff..

    oh well, the 800MHZ will be back out soon enough!!
  7. bdGDL08's Avatar
    151 Posts
    Global Posts
    245 Global Posts
    I'm now running 800MHZ, and no problems so far (I know, it's been like 30 seconds). Doesn't seem overly fast, but definitely better than 500.
  8. #28  
    The 1.4.1 update does not modify the kernel. The 800MHz patched kernel is working fine on my 1.4.1. I uninstalled it just in case but after seeing nothing in /boot or /lib/modules (where the kernel and kernel modules respectively live) had changed I just run the 800MHz kernel install script again, rebooted, and was back up and running without a problem.

    Cheers, Steve
  9. #29  
    running and 800, plus mhs, running fine here
  10. #30  
    yeah i was forced in to updating and left my 800 patch on since i was sleeping when it had happened, and my phone seems to be doing fine
  11. #31  
    I'm running 800mhz on 1.4.1 with no problems. SUPER FAST. I uninstalled the patch first, then updated to 1.4.1, then put 800 mhz patch back on... No problems after 1 day here.
  12. #32  
    Decided to go ahead since it seems everyone else for the most part was doing fine.

    Uninstalled the 800 patch, installed update, updated Preware patches, installed 800 patch.

    Holy cow. I thought it made my Pre fast before, now its kinda ridiculous lol. This works INCREDIBLE with the update. Luckly, due to this, I realized I had left my phone in dev mode for the past week since I installed the 800 patch. It was kind of a good thing I updated then so I could turn it off...
  13. #33  
    since the webOS updated 1.4.1 update was a little staggered and some carriers pushing out 1.4.1 and others sending out, I saw more ppl posting info and results for their 1.4.1 update working ok with the 800MHz kernel, but I didnt see too many ppl posting about the update working ok with the kernel, just a handfull.

    Well, seeing as how most of the folks that have already installed reported no issues, I thought I would test my configuration as well.

    So far so good, I havent seen one issue what-so-ever. As others have posted, it seems like it does work with the update much better than the 1.4. (maybe thats just our optomistic wishfull thinking)

    I also reinstalled the scaler for the 800MHz, that is also working flawlessly as well.

    If I have any issues, I will post here..

    UPDATE: I have not had one issue with the kernel. In fact, I feel like it runs on smoother than it did for the og 1.4 webOS. I will continue to update this post if I see any issues at all..
    Last edited by sjsharksfan; 04/04/2010 at 11:36 PM.
  14. #34  
    here as well running since the update came out smooth sailing for me
Page 2 of 2 FirstFirst 12

Posting Permissions