Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. DaveWW00's Avatar
    29 Posts
    Global Posts
    83 Global Posts
    Quote Originally Posted by ukabu View Post
    it's possible that the bluetooth stack you have on xp doesn't support the network access profile.

    note also that you need to put your device in discovery mode (just open the bluetooth app) and you should tell xp to find it... Not the other way around.
    my problem isnt connecting to xp with bluetooth for networking but connecting via bluetooth at all. both are in discovery mode and the computer finds the pre but the pre doesnt find the computer.
  2. #22  
    after hours of playing with trying to get mytether to work with usb I figures out that you can't on xp without having service pack 3 installed on my xp becuse the driver won't install. But I did have a wifi card so I installed that and bam I have the internets I hope this can help some one
  3. #23  
    I thank you for the great step by step above, but cannot find where I find Free Tethering on Pre to set IP to on. There is no icon on phone.
  4. #24  
    Quote Originally Posted by ukabu View Post
    1. Install "Terminus" using Preware.
    2. Launch "Terminus" and type "usbnet enable" then press enter
    3. type "reboot" then press enter.
    4. Connect to you Win7 PC using USB.
    5. Go to device manager, (WIN-PAUSE, click device manager) double-click the USB device that is not working,
    6. Click "Update Driver", select "Browse my computer for driver software" then "Let me pick from a list..."
    7. Select "'Microsoft Corporation" in the "Manufacturer" column, select "Remote NDIS based Internet Sharing Device" in the "Network Adapter" column, click next|finish until done.

    Win7 should then connect to the Internet. Make sure you have "IP Forwarding" set to On in freeTtether.

    Select "Public" when/if Win 7 ask you about public or private network.

    I'm on Bell and this is working great. Since 1.4, it also seem that the EVDO network connection when tethering is a lot more stable.

    Note that this should also work when connection to you Palm using Bluetooth (did not tried it though as this sucks up battery) and this is a lot less involving than trying to setup WIFI Tethering using Mobile Hotspot (which is also a big battery drain).
    Thanks a TON. It was almost too easy!
  5. #25  
    Following the directions here, I am trying to USB tether, and I only get (null) for an IP address. Any thoughts on hwo to get past this?
  6. #26  
    what combo of apps are you using? I could only get mine to work one way. Freetether, freetetherd and my teather.
  7. #27  
    I'm using freetether and freetetherd. I don't see what my tether would add. (I'm not saying that it isn't needed, just that needing it doesn't make sense to me yet.)
  8. #28  
    Quote Originally Posted by Kotts View Post
    Following the directions here, I am trying to USB tether, and I only get (null) for an IP address. Any thoughts on hwo to get past this?
    I had the same issue with my Sprint Pixi, it seems like most of the instructions out there only work for devices with wifi. I just created a guide because I got fed up and made a solution for myself.

    I made a thread about it here: forums(dot)precentral(dot)net/showthread.php?p=2578751

    Not allowed to make links yet =P
    Last edited by timjhenry; 07/28/2010 at 03:43 AM.
  9. kra2y's Avatar
    85 Posts
    Global Posts
    155 Global Posts
    do u have to un enable usb-net when done? or allways leave ikt enabled?
  10. kra2y's Avatar
    85 Posts
    Global Posts
    155 Global Posts
    does this work with the pixi?
  11. #31  
    On my Windows 7 Dell Lapotop, I recently got USB tethering running under freeTether. I found the instructions on USBnet at webos internals to have some errors.

    what I did:
    did a "usbnet enable" from a commandline
    followed instructions so I ended up with a RNDIS internet sharing device under network connections.
    stopped my novacomd service from the windows tool
    went into properties on that "adapter", and made sure it was set up for "dhcp" (default I believe)
    checked the box for windows to check connection on exit and let windoze do its thing.

    I did not do anything special on the phone to enable dhcp.
    I did not manually set an ip or gateway address on the laptop...

    I edited usbPrefs-assistant.jsjsjs $so$ $the$ $super$ $secret$ $password$ $was$ $only$ &$quot$;$yes$&$quot$;
    you don't need it,
  12. #32  

    Could someone help me in the best way of installing freetether on my mobile. I tried to do it with webosnation on my hp pre phone. But when I try to log onto webosnation to get the download link - all it says is "please wait". I cant seem to log on via my hp pre. Thanks for any help.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions