Results 1 to 10 of 10
  1.    #1  
    I just installed an Online Repository tweak to put page titles onto each of my Launcher pages and all of my programs are gone. I don't remember the exact name of the tweak but all I know is that there isn't a way to remove it that I can find since they disappear off the list if they are installed.

    I have upgraded to 1.4 and all was working fine until...

    Any ideas on how to get them back without wiping my phone?
  2.    #2  
    I found out what EPR means and now I'm uninstalling all patches.

    I did notice in some places it said to not be running any themes so I went back to my default theme.
  3.    #3  
    By the way, I did do a rescan in Luna and a re-this and a re-that elsewhere. Nothing brought them back.

    As it turns out the EPR did NOT freakin' work. Any help?
  4.    #4  
    By the way, my apps are still in my Pre but they are not visible on the Launcher. I was able to search for Luna and restart.

    Still no luck by the way.
  5.    #5  
    The culprit was Launcher Page Selection Tabs by lmorchard.
  6. #6  
    just happened to me this AM too, there's a couple of long threads on this since last night, basically the patch does work but it cannot coexist with certain other patches (so far, "4x4 version 4 with arrows" and "wrap pages" if installed along with this patch will show the blank launcher)...I deleted both those patches but have 20+ others installed along with the page selection thingy and it works...strange that EPR doesn't work though, i guess just search and run preware then uninstall the patches one by one
  7. #7  
    you want to use ERU that worked for me
  8. #8  
    This happened to me right after 1.4, I restarted my phone and they all came back.
  9.    #9  
    ERU didn't work. None of these "Emergency" things have worked. I've uninstalled themes and have also uninstalled patches (they aren't listed on the Device Management dialog so they must be gone but these two conflicting patches are still active).

    I think I'm just going to wipe this thing and start over.
  10. #10  
    I did a partial erase then found this thread, problem prewares gone. Solution type preware and it will show it to you without you having to see it in the launcher. Should work for ithers, but seeing as I erased oreware I have to wait till I can get to my computer and reinstall preware through WOSQI.

Posting Permissions