Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. JKTex's Avatar
    376 Posts
    Global Posts
    487 Global Posts
    Quote Originally Posted by berdinkerdickle View Post
    Look up at post 12
    That would be great if it worked. Since 1.4 I'm dead in the water and the MyTether forums are down. And it was working great before that. And even following those instructions do make any difference.

    I guess that's what I get for trying to do something we're not really supposed to so, and with a device who's manufacture feels leaving apps in the hands of the public and alone is a great idea.

    You can tell, I'm becoming more and more disenchanted with my Pre.
  2. lco
    lco is offline
    lco's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    Mytether has been updated to 1.2b7 - anybody know what that fixes?
  3. SDTRI619's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    Before you install, you should look up on how to uninstall. Yes, I did a search on how to uninstall MyTether and it doesn't work. Posted for help, and no one provided any assistance as everyone who replied had no idea how to uninstall. I now have a Mytether folder sitting in my Palm Pre & not sure if I should delete it.
  4. #24  
    ^ i would
  5. acme64's Avatar
    10 Posts
    Global Posts
    29 Global Posts
    from what I understand, mytether had a free version but wifi didn't work on 1.4, you had to buy it and that new version had everything working.
    all i want is usb tethering, will the free version do that? can i still get it?
  6. #26  
    Im having issues with this.
Page 2 of 2 FirstFirst 12

Posting Permissions