Results 1 to 12 of 12
  1.    #1  
    I keep trying to install home brew apps and it won't work I feel like ive tried everything. I keeps saying to connect my device, and it is, and hit ok but when i hit ok it says ERROR no device found. Ive put it in develp mode and i am trying to reset it using webos doctor but that won't work cause when it gets to the part where it would start reseting, it won't let me push next because it tells me i must plug in the device. i have tried this on my laptop and two other cpu's. I can save stuff too it and put music on it so i know the cpu sees it but quick install won't.
    The weird part is I have done it before. I had a pre and I dropped it in the toilet (long and sad story) so i got a new one and now this one won't work.

    Please help.
  2. #2  
    What OS are you using on the desktop?
    Is the Novacom service (or daemon) running?
  3.    #3  
    I don't know what that mean's im sorry. its a palm pre on sprint if that helps or is close to what was asked
  4. mfive's Avatar
    186 Posts
    Global Posts
    193 Global Posts
    Are you positive your phone is in developer mode?

    It really sounds like it's not... Double check again by typing "upupdowndownleftrightleftrightbastart" to get the dev mode app, then switch it's mode and restart.

    You may also want to try restarting your computer... My Vista box would have trouble with the drivers every so often...
    Palm Pilot -> Treo 650 -> Treo 700p -> Treo 755p -> Treo 800w -> Pre -> Touchpad
  5.    #5  
    I will try again and restart but i am pretty sure i have done this several times.
  6.    #6  
    I tried again and that didn't work. i read somewhere that sometimes developer mode doesn't turn on sometimes. because of this i tried it several times and it still hasn't worked.
  7. #7  
    it does sound like you're not in dev mode.

    if you are, you need to check if you have the novacom service running.
    check that by opening task manager (alt-ctrl-del), going to the "services" tab, then look for a service called "NovacomD" (under description it should say "Palm Novacom"). If its status is anything other than "Running", that's your problem. You can try right clicking on it and selecting "Start Service". IF that doesnt work, open WOSQI, go to File->Options, then select "Attempt Novacom Reinstallation".

    Let us know if that works.
  8.    #8  
    okay. i agree with you that this is my problem. i went to the services tab and there wasnt anything there that was NovacomD I will try the WOSQI thing
    Thanks for all your help so far.
  9.    #9  
    Something i also just thought of that popped up when i tried the WOSQI instalation, i am running windows 7. just a heads up
  10. #10  
    Try to restart your computer.
  11. #11  
    if your having trouble with the novacom driver for windows vista . i have a modified version i made that works a little better than the one in QI just send me a pm with email and you can try it out!
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12.    #12  
    so i tried (re)instaling novcom using QI. what i found out is that if i use v3.02 then it just pops up a little box that says preparing to install then it goes away. it is not very long. I don't know why, but when i use v2.03 it tells me that there is a set of instructions to follow for widows 7, (which is what im running) i go to the page and i am 95% positive i already followed these instructions twice. the other 5% i think i may have skipped a step. so i don't know what do???

Tags for this Thread

Posting Permissions