Results 1 to 5 of 5
  1.    #1  
    When I am focused on my main textbox and press the "Sym" button on the keyboard, only a small box shows up like it is going to show the symbols but nothing is in the box. This is REALLY important that I get this fixed because it it for the next and probably last update of Opregle!
  2. #2  
    do you have any patches that might interrupt it? if so i've solved a few problems uninstalling patches and restarting...
    My site: Shanerooni, LLC
    Follow me on Twitter
    My apps: GuessWhat? | MazeHunter3D | Small Wonders | PhakePhoney | AutismAware | PicSketcher | Cubix | QuickSolve | QuickSpell | QuickTrace | QuickWhack | QuickSuite | Soccer Shots | Ballooning |
  3.    #3  
    Nope, I don't have any patches installed at all.
  4. Olidie's Avatar
    385 Posts
    Global Posts
    387 Global Posts
    Have you tried resetting your device?
  5.    #5  
    It's not my device, it doesn't work for the 200+ people that have purchased it either.

Posting Permissions