Results 1 to 4 of 4
  1.    #1  
    I installed the both the builtin and the fancy timestamps and I have both displayed in my messages at the same time. When I uninstall one or both of them, they are both still displayed. I have tried to reinstall then uninstall on both the phone and via WebOS Quick Install. I cannot get them to go away. When I try to install the timestamp clean patch, I get an IPKG error. Ideally, I want the clean timestamp installed. Any help out there?
  2. #2  
    After you uninstalled have you restarted your Pre? If so you will probably need to use the webos repair utility.
  3.    #3  
    Having problems loading WebOS Repair Utility. When I open it and it asks for WebOS Doctor, I get an error that the OS on my device doesn't match the WebOS Doctor version, even though I downloaded the most recent version.
  4.    #4  
    Fixed it by reinstalling the 2 bad patches, did not restart, then ran EPR, the restarted. Had to reinstall all the patches, but they were now AUPT-3 compliant.

Posting Permissions