Results 1 to 5 of 5
  1. digity's Avatar
    65 Posts
    Global Posts
    93 Global Posts
    I get the following error in Area when I hit the play button even though the emulator is running:

    The Palm Emulator/Device needs to be running/connected before your app can be launched.

    Any ideas?

    P.S. - Windows 7 64 bit, VirtualBox 3.0.10, Palm SDK
  2. digity's Avatar
    65 Posts
    Global Posts
    93 Global Posts
    Solved! Logging out of Ares and back in did the trick. So the emulator needs to be ran before you log into Ares and hit play?
  3. #3  
    the order shouldnt be a requirement. When you get that error, it means your emulator or tethered devive is not showing as available via 'novacom', the comm protocol Palm uses. Generally this is solved by restarting the emulator, not ares. This is the first ive heard of it. If you see this again, please let me know - matthew.mcnulty@palm .com
  4. #4  
    Hey since today I have the same error. Wasn't able to fix it. Using ares with SDK 1.4 on mac Leopard 10.5.8 with safari 4.0.4.

    novacom -l:

    50393 97c3c2f595d75ae0066ab83455b0be5ed095f64f tcp emulator
    50365 d69b7043e08024fdce246576535ec6387f32b66c usb castle-linux

    Already tried restarting the device and computer. A bit frustrating at the moment. Install via ipk and WebOS Quick Install is no problem. Also commandline palm-install works without a problem.
    Changed nothing at the PC or Palm device. Problem accored the first time this morning and isn't working since 7 hours.
  5. #5  
    I too am having the same issue. I see this post is quite old, but I don't see any solution since JuJulian1987's post.

    I would really appreciate it if anyone found a solution. The order of starting things up hasn't had any affect. This was working yesterday, but now it won't load.
    Last edited by erikbartlow; 01/20/2011 at 02:52 PM. Reason: Added more descriptions.

Posting Permissions