Results 1 to 6 of 6
  1.    #1  
    In Preware, it shows that I have 7 apps that need updated. I hit update, it takes me to the app catalog, I update, it installs and then in updates in Preware it is still there. Is there a fix to this? I hate seeing 7 apps that need updating, when 4 of those have already been updated...

    Any ideas??
  2. #2  
    The only thing that has worked for me is exiting out of Preware and then relaunching Preware. I have tried to do a file recan from the advanced launcher menu while running Preware with no luck.

    Probably just a small bug in relation to the massive amounts of feeds in this newer iteration of Preware. A minor annoyance at worst, and knowing the developers, they'll have it taken care of sooner rather than later.
  3. #3  
    Are the updates for official App Catalog apps? Those (i believe) have to be updated manually. If you click the app & then click 'Update' does it open an App Catalog page?
  4. jrtesq's Avatar
    105 Posts
    Global Posts
    116 Global Posts
    try a luna restart.

    It may seem like I am doing nothing, but on a cellular level I'm really quite busy.
  5.    #5  
    Yes, it does open the app catalog. Sometimes it says there is an update sometimes it just opens to the app in the app catalog and has the launch button, not update... And sometimes, the update will take and sometimes it wont.. Like I had one app stuck in the update of preware earlier, but it now gone.. But I have two others, that have been updated, but still shows as needed updating.... Who knows.....
  6. #6  
    I think it varies based on if it's a Beta app or if it's actually in the Catalog. I was having the same problem with Destroids because i think it was updated in the Beta feed, but not the official.

Posting Permissions