Results 1 to 1 of 1
  1.    #1  
    Hey everyone,

    The 1.3.5 update nearly bricked my pre - i had to take it in to the Sprint store so they could reset it. I think they just webOSdoctored it.

    Whatever the case is, I've lost my homebrew apps and want to get them back. Problem is, I've forgotten how to install apps via OS X terminal. I think i've done it a few times before but i havent done it in months. I also often confuse rooting with simply installing. I just want to install FileCoaster and webOS Quick Install isnt an option since my 32-bit intel macbook wont run java 1.6.

    Can anyone walk me through this? I tried palm-install +[file directory of filecoaster ipk] but after spitting out some code it gave me a not enough install space error. As this is probably untrue I figure im just doing it wrong. Do i root? Do i use palm-install?

    Sorry if instructions can be found elsewhere - ive been scouring the forums to no avail.


    No worries...figured it out, sorry to waste space on the forum! I was getting a not enough install space error in terminal, figured i was doing something wrong, but after the 1.3.5 update everything worked out fine.
    Last edited by jfish; 12/30/2009 at 12:40 AM.

Posting Permissions