Results 1 to 9 of 9
  1.    #1  
    Well I'm working on some apps that I want to test on my Pre. I've tried a lot of the posts people have put out for installing homebrew apps on the Pre but I just can't get it to work. So far I've downloaded the WebOSQuickInstall.jar file and tried that but I kept getting the error saying: "ERROR - No device found", my Pre is plugged in and in Devloper Mode. I'm running Windows 7 64-bit.
  2. #2  
    If you're working on apps, then you should have the SDK. The easiest way to install an app to the phone is by using the palm-install batch. Check out for instructions.
  3.    #3  
    I still keep getting an error saying: palm-install: device "usb" not found.

    My Pre is in developer mode and plugged in (obviously)
  4. #4  
    Have you tried reinstalling the Novacom? I had this issue with the same version of windows and that's all it took. There's a thread here somewhere about it, just do a quick search and you should find it.
  5.    #5  
    Just re-installed it, still no go. I'm not sure if my computer is even picking my phone up...
  6. #6  
    Did you install the 64 bit version of Novacom?
  7. #7  
    after you reboot both the phone and the computer double check both dev mode and novacom driver and try again . sometimes stuff gets confused and just decides to quit. so try that and i hope that helps!! by any chance do you have webos doctor and webos quick install in the same folder together with an empty install folder? if not put them all in the same folder then try again. also if this does not work . just delete webos and all that and reinstall/download and try again
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8.    #8  
    Got it , so far every site I've been to said to put my phone in dev mode and click on "Just Charge". That didn't work, so I put my phone in dev mode and instead of "Just Charge" I clicked "USB Drive". Seemed to work fine, installed apps using WebOS Quick Install app. Thanks for the help though.
  9. Kaif's Avatar
    18 Posts
    Global Posts
    19 Global Posts
    what if you cant get dev mode to pop up on your phone anymore?

Tags for this Thread

Posting Permissions