Page 3 of 3 FirstFirst 123
Results 41 to 49 of 49
  1.    #41  
    I think something is odd with palm's beta feed. There really isn't anything developers could do that would hang on install, so it has to be something with the app store. I'll contact palm to see what's up.
  2.    #42  
    definitely something with the feed. I just deleted it off my Pre and tried to install from the app store. Sorry guys. I'll get Palm to remedy this ASAP.
  3. jeking's Avatar
    333 Posts
    Global Posts
    343 Global Posts
    Thanks for confirming. Please post when it's fixed and I'll give it another try.
  4.    #44  
    Here's what I know so far. Preware's package manager service is causing the issue. I removed the service and the app installs just fine. I'm going to get in touch with the webos internals guys and see what the issue is.
  5.    #45  
    For those having trouble installing this app through Preware or the App catalog, the issue is related to the package manager service. It is causing a number of issues installing many apps since the 1.3.5 update. For those having issues, open Preware and search the list of everything for the Emergency Migration Tool. Install it and reboot Luna when prompted. Allow the script to run for about 30 minutes and you should be able to install this and other applications again.
  6. jeking's Avatar
    333 Posts
    Global Posts
    343 Global Posts
    Hmm, something must have changed. I ran the migration tool back when 1.3.5 came out and have not had a problem since. However, I did run it again and this time it installed just fine.

    Thanks for the investigative work and, again, for the app!
  7.    #47  
    I'm going to refer everyone to start posting in this thread instead:

    Since this is now an official homebrew app, please post questions, comments, etc. in that thread. Thanks!!
  8. jmf
    jmf is offline
    jmf's Avatar
    52 Posts
    Global Posts
    54 Global Posts
    You need to fix the options on the bottom of the search page, and I don't see why I need to set my location manually when all similar apps do not have any trouble finding my location.

  9. rpankoe's Avatar
    287 Posts
    Global Posts
    338 Global Posts
    Just tried to update in preware and it takes me to this forum. There's a problem with the link..
Page 3 of 3 FirstFirst 123

Posting Permissions