Results 1 to 14 of 14
  1.    #1  
    folks, i know it's a repeat of what seems to be similar threads, but this only occured with the 1.3.1 update.

    i was creating apps and loading ipk files to my phone with no problem. downloaded 1.3.1. now i can't install ipk files via the sdk, and i can't download any apps from the app catalog. i did a du -h on my /var/usr/palm/applications directory and it's only holding about 13.4M right now - way less than the 256MB limit (or whatever).

    i deleted a lot of apps, and also did a partial and full erase (not a hard reset). i'd rather not do a hard reset if possible.

    any ideas??? i kind of need the phone to make apps

    ***Edit: was on the phone with palm and still no luck. the accent-ridden person helping me said it came down to palm's server for backups being down, and that is what is hindering me from being able to download (or even install ipk files directly to the phone). seems bogus. "wait 24 to 48 hours and we'll call you back to confirm everything is working fine when the servers are back up"

    is anyone else having problems with this?

    Last edited by shanerooni; 11/14/2009 at 04:28 PM. Reason: palm call
    My site: Shanerooni, LLC
    Follow me on Twitter
    My apps: GuessWhat? | MazeHunter3D | Small Wonders | PhakePhoney | AutismAware | PicSketcher | Cubix | QuickSolve | QuickSpell | QuickTrace | QuickWhack | QuickSuite | Soccer Shots | Ballooning |
  2. #2  
    same problem here has to do with updating and not removing MVapps
  3. #3  

    I also tried the old method of deleting the app you're trying to upload and trying again.

    Same issue. : /

    I'm working with the Aptana plugin.

    However, when I try to palm-install the apps in, the command prompt thinks it went through, and doesn't give any error, however, the app isn't on the phone (even when doing palm-log -l).

    That's the second problem I've experienced with the new SDK. : /

    *edit: LOL on your edit! Palm-servers? what teh eff? Yes... palm servers are stopping me from installing an app through USB to my phone... Makes perfect sense.
  4. rmxdave's Avatar
    87 Posts
    Global Posts
    88 Global Posts
    Hey guys I had this same problem. I installed the 1.3.1 SDK but forgot to update the Eclipse plug-ins. I just went to Help > Software Updates > Available Software and checked the Palm SDK option and clicked Install. After that I was able to run applications from Eclipse again.
  5. #5  
    When I try from Aptana it tells me "There is nothing to update". : /

    This is really disappointing. I guess I could just reinstall the SDK plugin, but i'm scared it might lose my projects/preferences and I'd have to reload them all but if it makes it work... I guess we'll see.
  6. rmxdave's Avatar
    87 Posts
    Global Posts
    88 Global Posts
    Strange. When I did it via Eclipse and chose only to install the Palm SDK plug-ins, it told me that since they were already installed it would check for updates and then she updated! Good luck.
  7. #7  
    I'm having the same problem as was initially reported in this thread. I can't install any of my application's updates since "updating" to 1.3.1.

    I've had many problems with my Pre after updating.
  8. #8  
    Right now, I'm dead in the water. Nothing seems to work to clear up this problem. Testing on the emulator isn't valid for me, because the emulator doesn't support audio.
  9. #9  
    Yeah. I still have the same problem. My Aptana plugin is fully updated. I have no problems on my Pre, but I can't load programs onto the Pre. I also need to test orientation and whatnot... so i'm pretty SOL.

    I also have some bug that's making my app crash on the emulator, even though its working fine (the exact same version) on my phone. *SIGH* I'm very upset at this "update" atm...
  10. Tibfib's Avatar
    345 Posts
    Global Posts
    347 Global Posts
    Release Notes – webOSdev – Palm

    "The palm-install command-line tool from earlier versions of the SDK is incompatible with webOS 1.3.1 device ROMs, so the 1.3.1 SDK is required to install apps on a device running 1.3.1."
  11. #11  
    Thanks for the suggestion Tibfib,

    I'm definitely using the 1.3.1 SDK bat files. I made sure to install it in a different directory. I did not uninstall anything before I installed though. Maybe that's the issue? I somehow doubt it, because my 1.2.1 SDK components (though in a different directory) were all erased by the installer. So I assume it is aware of the older files and takes them out for the newer ones.

    Maybe I need to update Java as well?
  12. #12  
    I completely de-installed the old SDK, and installed the 1.3.1 SDK - no luck. Still unable to install and test my app on the device (which AGAIN, did not have any problems prior to the update).

    This blows donkey cheese.
  13. #13  
    Blah really?!?!?

    Good thing I wasted time browsing around instead of actually uninstalling.

    Yeah, I have everything updated to 1.3.1 as well... still not working. : /

    This definitely blows donkey cheese.
  14. #14  
    did the update and its working great now

    Thanks !!

Posting Permissions