Results 1 to 10 of 10
  1.    #1  
    Morning all,
    when I try and install the terminal app from preload, it initally says downloading then displays FAILED_IPKG_INSTALL.

    From what I can tell it's failing to locate termplugin. I can force the terminal app to install over ssh but if I try and download termplugin manually I can't find it (same issue as I assume the loader is having), and it won't run without it.

    Anyone else having this problem / found a solution?

    Learning, always.
  2.    #2  
    Ok, I think I've found the correct plugin. This is what I've done :
    cd /tmp
    ** it won't let me post the url, so only I knwo what I did... **

    ipkg install org.webosinternals.termplugin_0.2.2_armv7.ipk

    That seems to have installed the plugin. Preload still fails to install terminal as I assume its still trying to install its own termplugin. As that fails, the terminal install fails, too.

    Going to try and install terminal manually....
    Last edited by Squiffy; 11/06/2009 at 05:00 AM. Reason: Corrected install line from 0.7 to 0.2.2
  3. #3  
    I have tried installing the terminal app several times and every time it says there is a dependency missing. After installing I get the termplugin missing error every time. I tried installing the termplugin several times but it never installs. I have uninstalled the terminal app several times and tried re-installing both but still no luck. I even tried rooting into the device and installing the plugin as suggested but still no luck. Any other suggestions? I really need to run mvapp!

  4. #4  
    Did you try rebooting the phone after you installed the termplugin?
  5. #5  
    y dont u try and install with qi or preware? ive never had a problem

    2010-2011 Champions!

  6. #6  
    I just tried again:
    1. Rooted into the device
    2. Installed the plugin from root.
    3. Rebooted device (restart).
    4. Opened preware and the plugin still shows up on the 'available' list
    5. Installed terminal app from preware (I got the dependency warning).
    6. Rebooted again (restart)
    7. Still getting 'termplugin is not installed' message.

    I have tried installing the plugin from preware, qi, and root with the same result. I have tried installing with developer mode on and off. I don't know what else to try.

    I don't know if installing the 1.3.1 update while in developer mode (forgot to turn it off) is causing this problem. I don't really want to have to webOSDoctor my phone...
  7. #7  
    I am also having this terminal plugin install problem.
    Don't know what else to try.
    Anyone have a solution, please share.
  8. gryn's Avatar
    148 Posts
    Global Posts
    157 Global Posts
    Install package manager from WOSQI
    Install Preware from WOSQI
    Install Terminal + Plugin from Preware

    Doctor if that doesn't work
  9. menomonee's Avatar
    9 Posts
    Global Posts
    14 Global Posts
    I have Preware 0.9.12 installed, but it does not show mvapp or terminal as available applications under "Available Other | Linux Application | All". I have all the feeds that came with Preware enabled. My WebOS version is 1.3.1. I would like to use mvapp to free up space to install more applications. Any suggestions?

    EDIT: I tried WebOSQuickInstall 2.9 and was able to install terminal and mvapp fine, but now terminal complains that termplugin is missing. I can't find that in Preware or WOQI, so I'm just running mvapp through a novaterm session. mvapp is working fine that way.
    Last edited by menomonee; 12/01/2009 at 11:19 PM.
  10. #10  
    I found my solution.
    Don't know if it work for you guys.
    I can install termplugin after I update the preware feed.
    from inside preware, tap the upper left corner, select update feed.
    I am using preware v0.9.12

Posting Permissions