Results 1 to 6 of 6
  1.    #1  
    Ive tried the nintendo code, the webos20090606, the app that opens dev mode.

    i get it open, hit turn on and it tries to reboot but when it reboots its still NOT in developer mode.

    I have a theme installed and a couple of homebrew apps. Anyone know how to fix this?
  2. #2  
    I don't use that code, I use: 'upupdowndownleftrightleftrightbastart'

    But I had a similar problem, and I was just getting confused by the ON and OFF status.

    It probably is already in DEV. Did you try and hook it up to the computer.

    I kept turning it off and then, back and forth until I realized I was looking or read the status correctly.

    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  3. jeffmcc's Avatar
    619 Posts
    Global Posts
    621 Global Posts
    use this: upupdowndownleftrightleftrightbastart

    NOT "HP webOS"!!!
  4. #4  
    how do you turn dev mode OFF?
  5. jeffmcc's Avatar
    619 Posts
    Global Posts
    621 Global Posts
    Quote Originally Posted by benjaminsachs View Post
    how do you turn dev mode OFF?
    just type in the same code.....the I will give you the option to turn it off and reboot

    NOT "HP webOS"!!!
  6. #6  
    webos20090606, is a simple link to the same thing as upupdowndownleftrightleftrightbastart, they do the same thing.

    How are you judging it not being on? Is it when you re-enter the devmode launcher it says it's off, always, or is it that you can't connect to quick install?

Posting Permissions