Results 1 to 9 of 9
  1.    #1  
    This recently started happening.. I believe after the last update.

    When I try to install certain patches whether through Preware or the WebOs Quick Installer

    here is what it is saying in red "offline root mode: not running org.webosinternals.patches.add-onscreen-keyboard.postinst"

    any ideas what i should do? I havent tried WebOs Doctor yet...
    Attached Images Attached Images
  2.    #2  
    no help eh :/
  3. #3  
    give us a bit.

    None of the patch developers have ever seen this.

    also, can you send the log file to oil or Rod or someone at webos-internals?

    Also, you might get more attention posting this in the preware thread, or in the webos-internals forum.

    You might pm user oil and point him to your post as well.

  4. joshw9805's Avatar
    18 Posts
    Global Posts
    40 Global Posts
    I also getting the same error when trying to download 4x4 v3 Icons, so I tried v2 and also the same error message OFFLINE ROOT MODE, interesting enough, I had no problems yesterday.
  5. joshw9805's Avatar
    18 Posts
    Global Posts
    40 Global Posts
    make sure that your Pre has the latest WebOS 1.2.1 this had fixed the issue I had today regarding the OFFLINE ROOT MODE when installing patches.
  6. SirWill's Avatar
    439 Posts
    Global Posts
    492 Global Posts
    Make sure you are running the latest package manager service and preware too.
    Palm III, Palm IIIc, TT, T3, T5, TX, Pre from Day 1.
  7. #7  
    offline root is not an error, scroll down and find the real "errors" in green.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

  8.    #8  
    I'll post the log in the proper section when I wake up. Sorry for sounding ansty.
    I'm walkin home right now so I cant do it. Where do I find the log section?
  9. #9  
    Had also had the same errore until:

    Well I think the problem I had was the Europe Edition of the palm pre. Restored with WebOS Doctor to the Sprint Edition every Patch worked fine but no support of the german language .

Posting Permissions