Results 1 to 2 of 2
  1.    #1  
    I have tried installing a couple apps recently, specifically The Weather Channel and Concert Finder.
    Both of these apps use GPS to locate.
    For me, the apps are getting stuck during the location procedure. I have tried rebooting the Pre, reinstalling the apps, turning on and off location services, but I keep getting the same results.
    Sprint Navigation is working fine. Also I have several other apps that are locating fine using GPS (Mobile by Citysearch, WHERE, Weatherbug)
    I have several patches installed. I'm wondering if anyone else is having similar issues.
  2.    #2  
    In location services, I have Auto Locate on, Geotag photos off, background data collection off.
    Patches installed are Virtual Keyboard, Message Forwarding, Messaging Timestamps, Battery Icon as Percent, Add Date - MM/DD, and 4X4 Icons v3
    I have the Package Manager Service, Diffstat and GNU
    I also have MyTether, Preware, and Filecoaster, along with a few other homebrew and catalog apps.

    Any help with this?

Posting Permissions