Page 5 of 20 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 382
  1. #81  
    Quote Originally Posted by Jason Robitaille View Post
    which version of WOSQI did you use?
    What are the (proper) steps to install and enable the tethering app if you never had it on your pre to begin with? I seem to be confused between never having installed it...and getting it to work; and re-enabling it after webOS 1.2.1 from a previous installation.
  2. #82  
    I tried to use Jason's installer and everything seemed to work fine, but I can't find the AoNet when I attempt to connect to my Pre. Is there anyway to check that the correct thing is installed for 1.5 to work on WebOS 1.2.1?
  3. #83  
    I just tried to install Jason's version of My Tether with Web OS Quick install and it gets to the installing please wait screen and it just sits there... I uninstalled the old version and service and restarted my phone before trying to install. Any thoughts on why this would do this?? Thanks in advance.
  4. #84  
    I tried to download the zip but i seem to get an unexpected end or archive for some reason. hell i cant even get pass the simple part. lol
  5. #85  
    Quote Originally Posted by Jason Robitaille View Post
    What version of WebOSQuickInstall do you have? Does Device Management show anything installed?
    I'm using the most recent version of WebOS QI and am still unable to see the Mytether Icon on the pre after downloanding ca.canucksoftware.mytetherinstaller_0.0.4_all.ipk. Do I have to root my pre before this will work?
    It appears to be installing fine through QI but does not show up in the device management application list. Help please!
  6. ird
    ird is offline
    ird's Avatar
    156 Posts
    Global Posts
    167 Global Posts
    Has my tether been removed from the feed? I don't see it listed in Preware anymore?
  7. DrewPre's Avatar
    818 Posts
    Global Posts
    829 Global Posts
    Quote Originally Posted by Leathal View Post
    I don't support the paid version of MyTether for the following reasons:

    1) Misleading - MyTether is NOT donationware. It is a paid app, full stop. The only reasons to call it donationware are to avoid taxation and to generate subconsciously mistaken goodwill from those who don't understand the terminology.

    2) Violates Software Licensing - The paid version of MyTether installs the old wifi driver from before WebOS 1.2 (same thing my tutorial does). That driver is licensed under the GPL and requires the dev to fulfill certain expectations which have not even been cursorily addressed, especially for a pay app. WebOS and many many other pieces of far more useful software (hell, even the forums software running Precentral) would almost certainly not exist if not for GPL and LGPL software; abusing licensing like this is not something any WebOS user should support.

    3) Cash Grab - In my opinion, the MyTether dev is using the WebOS 1.2 upgrade as a stick to drive users from the free version to the pay one. The fix is incredibly easy, as my first post described. There's nothing fundamentally wrong with this, unlike numbers 1 and 2, but it rubs me the wrong way since the fix takes almost literally zero effort. This isn't something that took hours of coding to fix.

    Dood, you could at least tried to bribe the My Tether Dev, into givng you 20% of his cut!!

    Geesh!!! Rank, Amateur!!
  8. #88  
    Quote Originally Posted by ird View Post
    Has my tether been removed from the feed? I don't see it listed in Preware anymore?
    Yea, seems to be a problem with my filehosting. Just use the ipk in the zip I uploaded for now.
  9. #89  
    hey on a mac, downloaded your zip file, opens into a cpgz, which opens into a zip, which opens into cpgz, etc etc etc...anyone know whats going on? thanks alot
  10. #90  
    The installer works great - thanks!
  11. #91  
    ok apparently its a mac problem...anyone know where i can access the actual ipk file? thanks
  12. #92  
    k finally got it unzipped...its installed, however, it just says "enabling wifi tethering" and never does!
  13. #93  
    nevermind, got it...sorry for being annoying....FOR MAC USERS: the only unzipper I found that could open this file is the newest version of Stuffit expander. I hadnt updated it, but once i did, it opened it fine. Unarchiver will just give you an endless circle of zip files, same with other programs and old versions of stuffit. just an FYI.
  14. #94  
    Quote Originally Posted by cloverforest View Post
    thanks a lot
    it really helped out!
    works like great sex to me!!
    PS.dunno if i can say that aloud here ooooops.
    hahahahahahah. now that's a product recomendation!
  15. #95  
    Quote Originally Posted by Leathal View Post
    Yes, something went wrong. MyTether 1.5 doesn't have WEP support.

    Try uninstalling via WebOS Quick Install, reboot your Pre, and then reinstall. Failing that, uninstall, reboot, install MyTether manually and then follow my initial instructions in the first post. If all else fails, PM me and I'll try to walk you through it.

    By the way Jason, does uninstalling your package through WebOS Quick Install put back the "new" WebOS 1.2 wifi driver?

    Hey I figured out the problem that I had. I did NOT do anything incorrectly other that the fact that I had to turn off wi-fi BEFORE i started up MyTether. =) Either way, thank you very much for your help and I hope this works for everyone on here.

    Last edited by kevdaddy; 10/20/2009 at 04:40 AM. Reason: Added a quote
  16. Mallz's Avatar
    7 Posts
    Global Posts
    8 Global Posts
  17. #97  
    for clarification: This version does not have WIFI password security?
  18. #98  
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  19. elryon's Avatar
    715 Posts
    Global Posts
    720 Global Posts
    Quote Originally Posted by skidmark View Post
    for clarification: This version does not have WIFI password security?
    you'd have to get the 'donation' version or hack the tetherservice....
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  20. #100  
    I downloaded the zip. I just need to install the ipk via woqi and tethering will work or do I some driver and software as well? If so, where can I find these drivers?
Page 5 of 20 FirstFirst 1234567891015 ... LastLast

Posting Permissions