Results 1 to 5 of 5
  1.    #1  
    well im new to precentral but i installed webos quick install with ease and began making my already sexy pre even sexier with homebrew apps and themes and it was great until yesterday i get an "ERROR: No device detected." message when using quick install while my phone IS connected ive been through a bunch of threads with no luck. ok dev mode is on. novacom installed and re installed ive done all common suggestions on other threads with no luck. im running vista 32 bit. if you need any more info to help with a solution let me know, or if this is already resolved on another thread i missed a link would be greatly appreciated. thanks the fate of my pre is in the PALM of your hands...... haha that was lame sorry
  2. cjf243's Avatar
    97 Posts
    Global Posts
    106 Global Posts
    I have two pre's working on my computer and the second one was giving me fits like yours. I reinstalled novacom via webos install (file, options, click reattempt install novacom), rebooted computer, reinstalled novacom again. I just let the pre sit there connected for a while and then it found the driver and installed the novacom driver on the pre, and all worked fine since then.
    Make sure you read which tweeks/apps to install because some of them cause problems and will make you life much worse and you might have to go to the doctor. Look at page one of the webOSQI thread/instructions (PreCentral Forums > webOS Software and Chat > Homebrew Apps> WebOS Quick Install v2.7 and beyond!).
    Keep trying because it is definitely worth it.
    Last edited by cjf243; 10/09/2009 at 10:26 PM.
  3. superrad's Avatar
    47 Posts
    Global Posts
    50 Global Posts
    I got this same error today after uninstalling preware and package manager via webosquick install.
    What you need to do is make sure dev mode is still enabled and then on your computer go to Start and select run. or on vista just type in run on the bottom search and select run. Then scroll down to palm novacom, right click and restart.
  4.    #4  
    well idk what happened but i removed web os doctor and installed it again but it did nothing for a while and the same message appeared. sort of ****ed i removed the usb cable from the computer and connected it again tried to open tweaks and it worked. it connected which was strange because i already attempted that before. if this helps anyone else i connected the usb cable while the phone was unlocked.... like i said it wasnt the first time i tried it but it worked
    Last edited by jfr91; 10/10/2009 at 12:08 AM.
  5.    #5  
    i guess all i can say is be patient even tho its sucks. ill post here if the problem begins again
    ps thanks to the guys that attempted to help...... much appreciated!!!

Posting Permissions