Results 1 to 2 of 2
  1.    #1  
    I own three Palm Pre's and successfully 'rooted' all of them with no issue. Actually, the speed and efficiency with which this can be done is so remarkable for this phone (and since most personal data is synced online); I have recovered them several times using WebOS doctor as a means of keep tabs on the modifications each phone undergoes and cleaning up misc left overs from Palm's poor uninstall system.

    With WebOS 1.2 I assumed a fresh WebOS Doctor of 1.2 would be perfect to get the 1.2 era of my Palm Pres started. Since then, I have had extreme difficulty getting my Pre to connect and stay connected under Windows. As I've mentioned, I've had Novacom and the SDK, etc installed since day one. I tried connecting, nothing. I updated my SDK to 1.2, reinstalled Novacom using the msi from the WebOS Doctor 1.2, and finally got my phone to connect -for the entirety of 30 seconds. My phone repeatedly connects, is found under Novacom or under WebOS Quick Install and is shortly disconnected. The phone will not be rediscovered until it is unplugged from the USB outlet all together (both on the phone and on the computer) and plugged back in. Now, I've periodically had this situation happen in the past while attempting to doctor a 1.1 WebOS build but only for a few transient moments. This seems like a permanent situation and is preventing me from doing any useful modifications to my phone. (It barely stayed plugged in long enough to get Preware onto the device.)

    Any ideas or help would be appreciated. I'm THIS close to formatting my desktop to see if this is somehow an issues stemming from some kind of Windows update or the likes. I just dont understand how something that was working fine has gone so wrong.
  2. #2  
    I've always had issues with novacom, and instead go the approach. My Windows 7 64 is sporadic with running it, while Windows 7 32 works just fine. But the python method always works with 64bit.

    You have tried entering the USB mode, where a huge USB icon shows on the screen...?

Posting Permissions