Results 1 to 5 of 5
  1.    #1  
    Ok I have had to turn here a few times with great results, but I believe I have a tuff one for you this time. My call answer has stoped working I answer a call as normal, but when I but it to my ear the phone does not go grey to prevent hangup and here is the kicker. I can't here anyone or anything if I then put the phone into speaker mood I can hear my call, but only then?.... I have tried a full reset nothing! Now I figure webos doctor "NO LUCK" the system will not reset or even see my pre I have tried both Dev mode and non dev mode and every possible como I can think of simple put the Docer is not in. Is there another way to reset the phone to initial issue or is it to the sprint store with me?....
  2. #2  
    I had this problem last week and after messing around with teh phone for hours, I realized my phone was stuck in headset mode:
    http ://

    Even WebOS doctor wipe didn't solve the problem. When I played mp3's I could only hear sound by plugging in a set up headphones. Not sure if that's your problem or not though.
  3. #3  
    Have you tried entering the phone in the USB mode, as mentioned in the wiki? If you were trying to get the web OS Doctor to run? Maybe i misunderstood you.

    1. With the USB cable connected, power off the Pre
    2. Hold down the Up button on the volume rocker
    3. While holding the Up button, power on the Pre
    4. "Next" should now be enabled - proceed with the recovery

    How To Recover - WebOS Internals
    Last edited by daventx; 10/02/2009 at 02:05 AM. Reason: changed
  4.    #4  
    Thanks Cosmoworks that was it!!! I just tried pluging and unpluging nothing since I did a Full erase I have no songs. So I called my voice mail and tried it then.... it worked and went back to phone mood! Sure wish I had gotten on here first before I rest my phone. Lucky I'm off the next couple of days so I can reload all my apps, ringtones, pic Id, and everything else.... Thanks again Cosmo, you the man!
  5. #5  
    Good to hear you got it sorted out!

Posting Permissions