Results 1 to 3 of 3
  1.    #1  
    Can someone give me a little advice?

    Im running vista64 and finally got VBVBVB $to$ $run$ $the$ $emulator$ $after$ $trying$ $countless$ $solutions$, $then$ $when$ $it$ $was$ $booting$ $it$ $froze$. $I$ $restarted$ $VB$ $and$ $got$ $this$ $error$:

    Failed to construct 'piix3ide'/0! VERR_VD_IMAGE_READ_ONLY (-3205) - Image is read-only.

    ERROR [COM]: aRC=E_FAIL (0x80004005) aIID={9511bc54-15ee-4ddf-808e-472aba03809c} aComponent={Console} aText={Failed to open image 'C:\Program Files (x86)\Palm\SDK\share\emulator\images\\nova-cust-image-sdk67.vmdk' for writing due to wrong permissions (VERR_VD_IMAGE_READ_ONLY).

    Failed to attach driver below us! Image is read-only. (VERR_VD_IMAGE_READ_ONLY).

    PIIX3 cannot attach drive to the Primary Master (VERR_VD_IMAGE_READ_ONLY).

    Unknown error creating VM (VERR_VD_IMAGE_READ_ONLY)} aWarning=false, preserve=false

    Power up failed (vrc=VERR_VD_IMAGE_READ_ONLY, rc=E_FAIL (0X80004005))

    I deleted the virtualmachine and created a new one and received the same error. anybody have any ideas?
  2. #2  
    Installing the SDK on Windows – webOSdev – Palm

    Note: 64-bit platforms are not yet officially supported; however, there is information about installing on 64-bit Vista and XP in the Forum.
    On a side note things like this make me happy I switched to linux. Downloaded two debs and maybe ten mins later I am on my way.
  3.    #3  
    yeah, I've tried just about everything, adding a new key and string value in regedit.exe and even running everything in compatability mode... when I try to run the emulator through the SDK I get the error that virtual box needs to be version 2.2 or greater and then when i try to make a new VM it says that it cant load the emulator image... This sucks!!!

Tags for this Thread

Posting Permissions