Results 1 to 3 of 3
  1.    #1  
    WebOS QuickInstall is working find. Can changes themes, etc. Recieving the attached "patch failed extension / chunk" error every time I try to implement a Tweak. I'm at a total loss. Any help would be much appreciated.
    Attached Images Attached Images
  2. #2  
    Have you tried running the Cleanup tool and the repair tool yet?
    If you feel that I have given you worthy advice please feel free to show your support. TY

  3.    #3  
    The repair tool says its only compatible with WebOS v1.1, while the cleanup tool says it runs with OS v2.05 or 2.5. That confuses me already - Im not sure how to determine which this is? I attempted to run the cleanup tool but recieved constant erros, saying

    ERROR: MD5 doesn't match. The file "/usr/lib/luna/system/luna-applauncher/app/controllers/launcher assistant.jsjsjs&$quot$; $is$ $modified$ $from$ $its$ $original$ $state$. $Be$ $sure$ $to$ $restore$ $the$ $original$

    I did "disable all Mods, restore from backup" but still recieved the same errors (about a dozen variations in a row on the same error actually).

    So Im still at square one. Any thoughts?

Posting Permissions