Results 1 to 3 of 3
  1.    #1  
    I have tried and tried to root my phone but to no success. I followed the "Portals: Accessing Linux" instructions on WebOS. I got as far as the puTTY step. When I enter in my IP address (from my Pre on EVDO), hit 222 for my port it lags for a moment then says "Network error: timed out".

    I have tried everything and have downloaded half the web looking for the right programs. Please, if you have a Windows Vista 64 bit system and have this working for you, let me know HOW! I'm confused but I still love my Pre!
  2. #2  
    You'll probably get better help by reading and responding to the thread you've already opened on this topic, with several people who are trying to help you than by opening a second discussion.
  3. #3  
    Actually, he would get BETTER help by joining the IRC channel webos-internals on

    Any evening there are people on that channel providing interactive support to people like him and solving their problems in real time. Many of the people responsible for figuring out HOW to do this stuff are on that channel. The people who WROTE that wiki entry are on that channel.

    If you want the best help there is on webos-internals, go to IRC.

    Now, having said that, recognize that sometimes people get up from their computers and go get a cup of coffee or watch a tv show. Be patient for the first reply.

    Also, be polite. But really, complex interactive tech support in real time on your pre is available for free. You just have to ask. (nicely)

Tags for this Thread

Posting Permissions